Lewmar Commander Hydraulic problems - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 05-17-2013
Junior Member
 
Join Date: May 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Uliad54 is on a distinguished road
Lewmar Commander Hydraulic problems

I have hydraulic winches and windlass connected to a single Lewmar Commander hydraulic pump...installed in the early 1990s I suspect. Never given me any trouble until recently the winches would randomly not seem to work. Cleaned electrical connections, topped off the hydraulic fluid, but I notice that the pump makes a lot of noise even when not under a load. The heavy wire running to the pump gets very hot, and after running a while, the pump cuts out completely. I suspect a thermal cut-out switch is tripped because the electric motor gets very hot.
Anyone have experience with these units? A plugged hydraulic line/filter? Worn brushes on the motor? Not sure what I should check next as pulling the whole thing out of the stern will be a big job.
Thanks for any suggestions!
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hynautics Hydraulic pump problems mcmichaelmcmahon Gear & Maintenance 1 03-29-2013 10:11 PM
Restoring a Commander sealface Pearson 8 11-11-2011 04:28 PM
Bianca Commander 31 Hmm Sailboat Design and Construction 1 10-31-2010 08:11 PM
Commander 31 bayme Boat Review and Purchase Forum 0 02-09-2003 12:29 PM
Lewmar Commander 4 Solenoid Replacement sci_fi Gear & Maintenance 1 01-23-2001 02:53 AM


All times are GMT -4. The time now is 07:24 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.