yan-mar eng/trans problem help!!!!!!!! - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > General Interest > General Discussion (sailing related)
 Not a Member? 


Reply
 
LinkBack Thread Tools
  #1  
Old 01-21-2002
Junior Member
 
Join Date: Aug 2001
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
firemanbob is on a distinguished road
yan-mar eng/trans problem help!!!!!!!!

tried this message board once and only one replay.. help!!!! have a 30 pearson and it has a yanmar eng. the transmission is japanise and a strange name. don''t have it handy. Trans- is locked up... i have found after removing the eng from t it''s compt that the drive shaft is ** fused??} in the trans. i''m unable to pull them apart. any ideas ???? firemanbob
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 01-21-2002
SailorMitch's Avatar
Senior Moment
 
Join Date: Nov 2005
Location: MD
Posts: 1,931
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 10
SailorMitch will become famous soon enough
yan-mar eng/trans problem help!!!!!!!!

Post this question on the Sailnet Pearson email list. There''s a terrific diesel mechanic on that list who will be of great help to you, plus you might also learn a bit more about that P-30! Click on "Join E-Mail Lists" in the column to the left to join.
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 03-09-2002
Member
 
Join Date: Feb 2002
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 13
Peter_pan is on a distinguished road
yan-mar eng/trans problem help!!!!!!!!

This might sound Crazy!!!
Keep pouring Coca Cola on it. It will desolve the rust.
Good Luck, Jim
Reply With Quote Quick reply to this message Share with Facebook
  #4  
Old 03-30-2002
Junior Member
 
Join Date: Mar 2002
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
entwistle is on a distinguished road
yan-mar eng/trans problem help!!!!!!!!

FIREMAN BOB JUST HAD THE SAME PROBLEM ON MY YANMAR WITH A YANMAR TRANSMISSION . HAD TO BY NEW TRANSMISSION BECAUSE THE ONLY WAY I COULD GET THEM APART WAS TO DRILL SOME HOLES IN THE BELL HOUSING , THEN CHILSE BETWEEN HOLES ENOUGH TO GET A SOCKET IN AND UN BOLT THE DAMPNER PLATE. TOOK IT ALL OFF TOGETHER AND STILL COULD NOT GET THE DAMPNER PLATE OFF THE SHAFT. COST $''S BUT HAD TO BE DONE. ROB
Reply With Quote Quick reply to this message Share with Facebook
  #5  
Old 04-04-2002
Member
 
Join Date: May 2001
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 14
svdragonseeker is on a distinguished road
yan-mar eng/trans problem help!!!!!!!!

The transmission is (on the 30 hp motor) a yanmar tranny. They have stopped making it, but have lisenced a manufacturer to make the parts for it. I beleive that you will find that the problem is that the shifting fork is worn out and will not shift the gear. The forks are available now. I had a rebuilt transmission sent to me from Tampa. There is a rebuild company there,but just now I cannot remember the name of it. Possibly Massy? I have a friend that also used them and I will call him on the ssb tonight and ask him. It should come off without much difficulty from the engine, no drilling! I have known others that have rebuilt them themselves, but not me, I always end up with spare parts. More later or e-mail @ svdragonseeker@aol.com
Reply With Quote Quick reply to this message Share with Facebook
  #6  
Old 04-08-2002
Junior Member
 
Join Date: Aug 2001
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
firemanbob is on a distinguished road
yan-mar eng/trans problem help!!!!!!!!

UP DATE ON THE YANMAR/TRANNY PROBLEM ... THE SHAFT THAT COMES FORWARD FROM THE TRANSMISSION WAS RUSTED HARD TO THE DAMPINER PLATE BUSHING. FOR SEVERAL DAYS I LUBED THE AREA THROUGH THE TRANSISSION PLATE VENT HOLES .. I THEN SECURED THE ENGINE BLOCK VIA THE MOUNTING BRACKETS TO A SUITABLE ANCHOR POINT.. I NOW SECURED THE DRIVE SHAFT TO A COMEALONG AND THEN TO ANOTHER GOOD ANCHOR POINT .. A FEW GOOD PULLS ON THE COMEALONG AND THAT TRANNY JUST POPPED OFF AS SWEET AS COULD BE .. I HAD NO TROUBLE GETTING TRANNY PARTS FROM YANMAR FOLKS AND NOW THE ALL THE BARRINGS ARE NEW AND THE FORK GIZMOE IS ALL REBUILT AND IT''S AS GOOD AS NEW. ABOUT $700.OO I''M VERY PLEASED...FIREMANBOB
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Catalina 34 Starting Battery Problem Garytami Gear & Maintenance 6 03-07-2010 12:33 AM
Funny Electrical problem Bruceo1 Gear & Maintenance 2 12-15-2003 07:01 AM
Head Problem bjoc2314 Gear & Maintenance 3 04-23-2003 10:16 AM
1981 Honda 9.9, 4 stroke o/b, Idle problem randj65 Gear & Maintenance 4 06-19-2002 11:59 AM
ports on hull/flush deck problem prrthead Boat Review and Purchase Forum 1 04-04-2002 09:17 AM


All times are GMT -4. The time now is 07:19 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.