Raymarine C-80 Gremlins - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > General Interest Forums > General Discussion (sailing related)
 Not a Member? 


Reply
 
LinkBack Thread Tools
  #1  
Old 05-08-2011
Member
 
Join Date: Dec 2006
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
mainemandean is on a distinguished road
Raymarine C-80 Gremlins

My C80 works great with the Navionics Gold chart that is currently in in it, which is the chart of the eastern U.S. coast.

But I just bought the chart for Canada, CF2XG. When I insert this card (per the directions that come with the C80) I get a series of things:
1) the welcome screen
2) a black screen
3) the normal user screen, but with no chart data. The chart part is black, but I do see the Info boxes on the right, etc.
These three conditions rotate, a few seconds at a time.

At no point do I get the Warning/Disclaimer screen which I normally have to say OK to.

While the cycling condition described above is going on, the buttons on the display are non-functional, and I cannot even turn it off. I have to cut the power to it to turn it off.

(When I put my regular US chart back in, all works fine.)

Now, the boat is currently on the US east coast. Could this be happening just because I am not currently located on the Canada chart? I assumed that all would function normally, except that I would see my current position shown only in very crude detail. (For example, if I am on the US chart, I can pan over and see parts of Canada, just not in good detail.)

What is going on here?

Thanks,

Dean
Reply With Quote Share with Facebook
  #2  
Old 05-08-2011
Member
 
Join Date: Jun 2006
Location: Seattle, WA
Posts: 95
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 8
ScuzzMonkey is on a distinguished road
I can't speak specifically to that issue, but I can say that when I have a card in that doesn't cover the immediate location where I am, I just get blank space, not crazy behavior like what you are seeing. So I would guess that's not it. You could temporarily disconnect your GPS from the system to rule it out for sure... if the C80 doesn't know where it is, it shouldn't reject a "foreign" chart!

Off the top of my head I would guess you just got a bad card. That reboot cycle doesn't sound like something you would see with a functional card, even for the wrong area.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Gremlins "pumps" msmith4050 Gear & Maintenance 7 02-18-2011 09:40 PM
Raymarine Autohelm ST1000 Problems And Raymarine Warranty petertribo Gear & Maintenance 9 07-27-2008 09:36 PM
Electrical Gremlins davmarwood Gear & Maintenance 6 06-09-2008 11:08 AM
Raymarine AIS: Don't Buy It! bobwebster Gear & Maintenance 11 02-13-2008 10:25 AM
Raymarine GPS captden Gear & Maintenance 3 04-30-2007 10:43 AM


All times are GMT -4. The time now is 09:52 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012