Troubles accessing Sailnet from smartphones - Page 2 - SailNet Community
LinkBack Thread Tools
post #11 of 11 Old 11-03-2011 Thread Starter
Senior Member
TakeFive's Avatar
Join Date: Oct 2009
Location: Swarthmore, PA
Posts: 3,229
Thanks: 8
Thanked 89 Times in 79 Posts
Rep Power: 7
I now have a much more complete understanding of the problem, and it seems to be caused by the new chat feature that everyone loves so much .

The problem started about 3 weeks ago, right at the same time I noted that the chat feature seems to keep turning itself back on all the time when using Sailnet from my computer. (See other thread for that.) Suddenly Opera would not load the pages (see description above).

A few days ago I realized that I could load the pages as long as I turned off "mobile view" (in Opera Mini 4) or "single column view " (in Opera Mini 6). Today I discovered that the chat buttons were appearing in odd places on the page, often obscuring useful information that I wanted to read. If I clicked on any of the buttons (hoping to turn off this annoying feature), the page just reloaded without changing anything. Fortunately these buttons were not obscuring the "log off" link, so I clicked there. This also turns off the chat feature and eliminates the buttons altogether.

After logging off, I changed my settings back to mobile view/single column view, and SailNet works fine.

3 weeks ago I was able to use Sailnet on my phone in Opera Mini while logged on. So something changed on Sailnet's website, and it seems to be directly traceable to changes in the chat feature.

Yet one more reason to eliminate this annoying feature from Sailnet altogether.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1998 Catalina 250WK Take Five (at Anchorage Marina, Essington, on the Delaware River)
1994 Mason 44 Firefly on loan from my BFF (West River, Galesville, MD)
1991 15' Trophy (Lake Wallenpaupack)
1985 14' Phantom (Lake Wallenpaupack)

Last edited by TakeFive; 11-03-2011 at 01:37 PM.
TakeFive is offline  
Quote Quick Reply Share with Facebook
Sponsored Links

Quick Reply

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone else experiencing problems accessing the Classifieds here? oomfh Polls 6 03-06-2011 08:38 PM
head troubles...... twisted23 Gear & Maintenance 21 10-14-2010 10:22 AM
Maxsea and USB GPS troubles FollySailor Gear & Maintenance 2 07-08-2010 08:11 AM
accessing money in foreign ports conrat66 Living Aboard 7 12-09-2007 05:37 PM
More 12v Troubles and ?'s Perithead Gear & Maintenance 7 11-26-2007 01:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome