Edit Post feature not working correctly? - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > General Interest > General Discussion (sailing related)
 Not a Member? 


Reply
 
LinkBack Thread Tools
  #1  
Old 09-08-2003
Senior Member
 
Join Date: Jul 2001
Posts: 459
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 14
DuaneIsing is on a distinguished road
Edit Post feature not working correctly?

I type a reply to a post, then preview. If I choose "edit reply," my typed message disappears.

Is this happening to anyone else?
Reply With Quote Share with Facebook
  #2  
Old 09-08-2003
Senior Member
 
Join Date: May 2000
Posts: 164
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 15
waltward is on a distinguished road
Edit Post feature not working correctly?

Duane

If you see this the edit feature worked.

Walt
Reply With Quote Share with Facebook
  #3  
Old 09-09-2003
Senior Member
 
Join Date: Jul 2001
Posts: 459
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 14
DuaneIsing is on a distinguished road
Edit Post feature not working correctly?

Walt,

Still not working for me. Thanks for the reply.

Duane
Reply With Quote Share with Facebook
  #4  
Old 09-09-2003
Senior Member
 
Join Date: Dec 2001
Posts: 360
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 13
928frenzy is on a distinguished road
Edit Post feature not working correctly?

It works when I use a Windows PC. It doesn''t when I use my MAC.

~ Happy sails to you ~ _/) ~
Reply With Quote Share with Facebook
  #5  
Old 09-09-2003
Senior Member
 
Join Date: May 2000
Posts: 164
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 15
waltward is on a distinguished road
Edit Post feature not working correctly?


To- Frenzy

"WOW". You got one for each foot! I have enough trouble trying to figure out how to make just one work.

Walt

PS-- Edit still works.
Reply With Quote Share with Facebook
  #6  
Old 09-10-2003
Senior Member
 
Join Date: Dec 2001
Posts: 360
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 13
928frenzy is on a distinguished road
Edit Post feature not working correctly?

The PC is in the office. The MAC is at home. BTW, I prefer the MAC.

~ Happy sails to you ~ _/) ~
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Building a New Ruuder Armchairprotest Gear & Maintenance 16 12-06-2009 10:15 PM
Building a Rudder Newport 30 Armchairprotest Gear & Maintenance 5 04-07-2009 01:11 PM
Carbon Rudder Post Armchairprotest Gear & Maintenance 0 08-03-2004 10:28 AM


All times are GMT -4. The time now is 01:22 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.