need help - squeaky sheave!! - SailNet Community
 
LinkBack Thread Tools
post #1 of 3 Old 04-24-2013 Thread Starter
Senior Member
 
Join Date: Feb 2013
Location: Port Dover, Ontario
Posts: 117
Thanks: 2
Thanked 6 Times in 6 Posts
Rep Power: 3
 
need help - squeaky sheave!!

Good day, SN'ers!
I need some of the expert help I know only you can provide.

I've got a squeaky sheave on the main halyard of our C&C35-1.
I took the sheave box out last week, to try and figure out what might be the cause.
Here are my observations:
  1. 1. the sheave box itself is damaged, bent
  2. 2. the sheave itself is in good shape
  3. 3. the bronze/brass bushing is slightly wider than the width of the sheave, possibly causing friction betwen the bushing and the sheave box
  4. 4. there was no wear on the sides of the sheave, indicating no contact between the side of the sheave and the sheave box
  5. 5. the OD of the axle pin (.385) is quite a bit smaller than the ID of the axle bushing (.410)

What do you folks believe the most likely cause of ghastly squealing when this halyard is under load??

Thanks,
Andy
Attached Thumbnails
sheave 1.jpg   sheave2.jpg  
aelkin is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-24-2013
Senior Member
 
CLucas's Avatar
 
Join Date: Feb 2007
Location: Glen Head, NY
Posts: 469
Thanks: 2
Thanked 4 Times in 4 Posts
Rep Power: 9
 
Send a message via AIM to CLucas
Re: need help - squeaky sheave!!

The bushings are actually made on oil impregnated bronze -- suspect replacement is in order. See Sheave Bushings & Spacers and order replacements. No more squeaks.

s/v Grey Goose
1977 Pearson 30 #995
~~~~~~_/) ~~~~~~

Last edited by CLucas; 04-24-2013 at 10:06 PM.
CLucas is offline  
Quote Quick Reply Share with Facebook
post #3 of 3 Old 04-28-2013 Thread Starter
Senior Member
 
Join Date: Feb 2013
Location: Port Dover, Ontario
Posts: 117
Thanks: 2
Thanked 6 Times in 6 Posts
Rep Power: 3
 
Re: need help - squeaky sheave!!

CLucas - thanks for your reply!

Everyone else...I have to say, I'm a bit disappointed in the response to this thread. Only 1 opinion??

Was hoping for a bit more input than that....

Don't let me down, folks!!

Andy
aelkin is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
CAL 35 MK II: Sheave Replacement chrisd4700 Cal 3 02-06-2013 11:43 AM
Masthead Sheave Replacement andantesail Pacific Seacraft 8 04-01-2010 06:35 AM
Squeaky sole I33 Gear & Maintenance 5 08-01-2009 02:39 AM
Pearson Masthead Sheave P30 Gear & Maintenance 6 06-02-2008 05:53 PM
It's a Sheave, not a Pulley sailaway21 Gear & Maintenance 35 12-13-2007 12:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome