SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Hunter (http://www.sailnet.com/forums/hunter/)
-   -   Trouble Starting my Yanmar 1GM (http://www.sailnet.com/forums/hunter/31734-trouble-starting-my-yanmar-1gm.html)

bullrunner 04-23-2007 04:47 PM

Trouble Starting my Yanmar 1GM
 
I have a 1983 27' Hunter with a Yanmar 1GM. I'm having trouble starting. It will take 5-10 minutes before the engine starts but once starting it does/will run. I've taken a fuel sample from the primary filter and the fuel is pretty dark and in bad shape. I've treated the tank with Startron Fuel tank cleaner and then tried using an electronic fuel transfer pump to bring fuel from the tank through my primary filter and back into my fuel tank to try and clean the fuel but to no avail. I've tried hooking the fuel line directly into a standby diesel can with clean fuel and still have trouble starting. I've also noticed that when attempting to start I sometimes get white smoke coming out of the air intake. I've been told this is most likely a valve problem. Can anyone help me figure out where to even begin? Thanks

Ted

trantor12020 08-17-2007 10:30 PM

Try all easy stuff first, change fuel filters, gapping the valve clearance, clean air intake filter, use fresh diesel ....

ADMR Suffren 11-14-2007 03:06 PM

Ted,

True 'white smoke' suggests that 'water vapor' maybe entering the system some where.

However, before jumping to that conclusion, especially if you've recently changed the fuel filter, check to see that you have bleed all the air out of the injector fuel line.

Finally, for a better chance at help try going to Yanmarhelp.com website. They've set a forum up for each Yanmar diesel model, which may help you identify the source of the problem.

Regards,

James


All times are GMT -4. The time now is 01:14 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012