Trouble Starting my Yanmar 1GM - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Boat Builders Row > Hunter
 Not a Member? 


Reply
 
LinkBack Thread Tools
  #1  
Old 04-23-2007
Junior Member
 
Join Date: Apr 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
bullrunner is on a distinguished road
Trouble Starting my Yanmar 1GM

I have a 1983 27' Hunter with a Yanmar 1GM. I'm having trouble starting. It will take 5-10 minutes before the engine starts but once starting it does/will run. I've taken a fuel sample from the primary filter and the fuel is pretty dark and in bad shape. I've treated the tank with Startron Fuel tank cleaner and then tried using an electronic fuel transfer pump to bring fuel from the tank through my primary filter and back into my fuel tank to try and clean the fuel but to no avail. I've tried hooking the fuel line directly into a standby diesel can with clean fuel and still have trouble starting. I've also noticed that when attempting to start I sometimes get white smoke coming out of the air intake. I've been told this is most likely a valve problem. Can anyone help me figure out where to even begin? Thanks

Ted
Reply With Quote Share with Facebook
  #2  
Old 08-17-2007
trantor12020's Avatar
Senior Member
 
Join Date: Mar 2006
Location: Singapore
Posts: 669
Thanks: 1
Thanked 10 Times in 10 Posts
Rep Power: 9
trantor12020 is on a distinguished road
Try all easy stuff first, change fuel filters, gapping the valve clearance, clean air intake filter, use fresh diesel ....
Reply With Quote Share with Facebook
  #3  
Old 11-14-2007
Junior Member
 
Join Date: Feb 2006
Location: Detroit, MI.
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
ADMR Suffren is on a distinguished road
Ted,

True 'white smoke' suggests that 'water vapor' maybe entering the system some where.

However, before jumping to that conclusion, especially if you've recently changed the fuel filter, check to see that you have bleed all the air out of the injector fuel line.

Finally, for a better chance at help try going to Yanmarhelp.com website. They've set a forum up for each Yanmar diesel model, which may help you identify the source of the problem.

Regards,

James
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help YANMAR engine mount Giulietta Gear & Maintenance 20 04-15-2010 01:15 PM
Hard Warm Starting Yanmar ysm8 mhfowle Gear & Maintenance 7 12-20-2006 01:45 PM
Yanmar starting problems... marinesniper Gear & Maintenance 2 12-19-2006 11:45 PM
Prop for Morgan OI w/ Yanmar 3GM30F cwarwick Gear & Maintenance 1 11-16-2004 01:17 PM
Getting Good Starts, Part One Zack Leonard Racing Articles 0 12-18-2003 07:00 PM


All times are GMT -4. The time now is 06:23 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.