Anybody else having log-in problems? - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Welcome to Sailnet > Introduce Yourself
 Not a Member? 

Introduce Yourself Welcome to the Sailnet.com - The world's largest online sailing community! Tell us about yourself so we can get to know you. NEW!


Reply
 
LinkBack Thread Tools
  #1  
Old 12-06-2012
hellosailor's Avatar
Senior Member
 
Join Date: Apr 2006
Posts: 10,369
Thanks: 1
Thanked 72 Times in 70 Posts
Rep Power: 10
hellosailor has a spectacular aura about hellosailor has a spectacular aura about
Anybody else having log-in problems?

For the past couple of days I've been unable to log in in Firefox or Chrome but MSIE8 still worked. Trying to fix that, I deleted all the Sailnet cookies "just in case" and that hasn't helped at all. In fact, when I try to log in using MSIE, I get a VBulletin FAILURE message telling me that my username or password is bad:
"You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here! "

Which is bogus, because at the same time that the forum gives me that error message, the status window above/right of it also welcomes me by name, tells me about notifications, and if I move to another page, I'm logged in.

Despite the forum software telling me I can't be.

In Chrome and Firefox I get the same error message--but the forum isn't recognizing me at all.

This has all happened in the last couple of days, and just with Sailnet. Am I the only one?
Reply With Quote Share with Facebook
  #2  
Old 12-06-2012
Senior Member
 
Join Date: Mar 2005
Posts: 711
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 10
xymotic is on a distinguished road
Re: Anybody else having log-in problems?

YES!!! I have the same issues on chrome/mac.

says I'm logged out. If I click ANY link it logs me in.

If I try to login is says failure but logs me in anyway.

if I enter a bogus password it gives a different failure but then also logs me in anyway.

AND, when I click the icon on the left of the thread to view the new posts it takes me to the first post of the thread. If i then click the 'view first unread' link that works as expected.

I reported it a few weeks ago but so far no action taken

Last edited by xymotic; 12-06-2012 at 07:20 PM.
Reply With Quote Share with Facebook
  #3  
Old 12-06-2012
Faster's Avatar
Just another Moderator
 
Join Date: Sep 2005
Location: New Westminster, BC
Posts: 14,603
Thanks: 67
Thanked 178 Times in 174 Posts
Rep Power: 10
Faster has a spectacular aura about Faster has a spectacular aura about Faster has a spectacular aura about
Re: Anybody else having log-in problems?

Using Chrome/PC at work and Mac/Firefox at home, no issues. I did see similar symptoms some time back using a laptop & wifi with Ubutu.. but that too passed..

I'll report the post to admin, maybe they'll have ideas...
__________________
Ron

1984 Fast/Nicholson 345 "FastForward"

".. there is much you could do at sea with common sense.. and very little you could do without it.."
Capt G E Ericson (from "The Cruel Sea" by Nicholas Monsarrat)
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mercury 8-hp Problems seb5thman Gear & Maintenance 7 06-29-2013 09:48 AM
So you think you have problems with your neighbours? johnnyandjebus General Discussion (sailing related) 13 01-10-2010 12:54 AM
Yamaha 9.9 problems vadimgo Gear & Maintenance 12 06-05-2008 11:30 PM
Paint Problems Sue & Larry Her Sailnet Articles 0 03-12-2002 07:00 PM


All times are GMT -4. The time now is 05:02 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012