Anybody else having log-in problems? - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Welcome to Sailnet > Introduce Yourself
 Not a Member? 

Introduce Yourself Welcome to the Sailnet.com - The world's largest online sailing community! Tell us about yourself so we can get to know you.


Reply
 
LinkBack Thread Tools
  #1  
Old 12-06-2012
hellosailor's Avatar
Senior Member
 
Join Date: Apr 2006
Posts: 10,896
Thanks: 2
Thanked 103 Times in 100 Posts
Rep Power: 10
hellosailor has a spectacular aura about hellosailor has a spectacular aura about
Anybody else having log-in problems?

For the past couple of days I've been unable to log in in Firefox or Chrome but MSIE8 still worked. Trying to fix that, I deleted all the Sailnet cookies "just in case" and that hasn't helped at all. In fact, when I try to log in using MSIE, I get a VBulletin FAILURE message telling me that my username or password is bad:
"You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here! "

Which is bogus, because at the same time that the forum gives me that error message, the status window above/right of it also welcomes me by name, tells me about notifications, and if I move to another page, I'm logged in.

Despite the forum software telling me I can't be.

In Chrome and Firefox I get the same error message--but the forum isn't recognizing me at all.

This has all happened in the last couple of days, and just with Sailnet. Am I the only one?
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 12-06-2012
Senior Member
 
Join Date: Mar 2005
Posts: 713
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 10
xymotic is on a distinguished road
Re: Anybody else having log-in problems?

YES!!! I have the same issues on chrome/mac.

says I'm logged out. If I click ANY link it logs me in.

If I try to login is says failure but logs me in anyway.

if I enter a bogus password it gives a different failure but then also logs me in anyway.

AND, when I click the icon on the left of the thread to view the new posts it takes me to the first post of the thread. If i then click the 'view first unread' link that works as expected.

I reported it a few weeks ago but so far no action taken

Last edited by xymotic; 12-06-2012 at 08:20 PM.
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 12-06-2012
Faster's Avatar
Just another Moderator
 
Join Date: Sep 2005
Location: New Westminster, BC
Posts: 15,342
Thanks: 88
Thanked 242 Times in 233 Posts
Rep Power: 10
Faster has a spectacular aura about Faster has a spectacular aura about Faster has a spectacular aura about
Re: Anybody else having log-in problems?

Using Chrome/PC at work and Mac/Firefox at home, no issues. I did see similar symptoms some time back using a laptop & wifi with Ubutu.. but that too passed..

I'll report the post to admin, maybe they'll have ideas...
__________________
Ron

1984 Fast/Nicholson 345 "FastForward"

".. there is much you could do at sea with common sense.. and very little you could do without it.."
Capt G E Ericson (from "The Cruel Sea" by Nicholas Monsarrat)
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mercury 8-hp Problems seb5thman Gear & Maintenance 7 06-29-2013 10:48 AM
So you think you have problems with your neighbours? johnnyandjebus General Discussion (sailing related) 13 01-10-2010 01:54 AM
Yamaha 9.9 problems vadimgo Gear & Maintenance 12 06-06-2008 12:30 AM
Paint Problems Sue & Larry Her Sailnet Articles 0 03-12-2002 08:00 PM


All times are GMT -4. The time now is 07:46 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.