SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Island Packet (http://www.sailnet.com/forums/island-packet/)
-   -   Water Tank Deposits (http://www.sailnet.com/forums/island-packet/45436-water-tank-deposits.html)

eau-de-vie 07-28-2008 10:18 PM

Water Tank Deposits
 
I have been having an increasing problem with sediment building up in the water tank and clogging the tank filter before the pump. Is this a sign of tank corrosion (IP 35 - 1989 vintage) or is this something that may be able to be corrected? I will contact IP but wanted to tap the knowledge base of this forum as well.

David Hornbach
S/V Eau de Vie - Rock Hall, MD

T37Chef 07-28-2008 10:21 PM

I have no ideas, but to say hey to a fellow bay sailor. Lots of IP's in Rockhall, nice boats.

hphoen 07-29-2008 05:24 PM

That's a common problem with our aluminum water tanks. To minimize the problem, get a carbon filter from Lowes or Home Depot, and rig it up so you can connect a hose to it when you fill your tank. No chlorine!!! is the cardinal rule. The "crud" you're seeing is almost certainly aluminum chloride.

I went a step further and installed a whole house filter between the tank and the water pump. I use the coarsest filter available, and I've had no problems with blockages since doing that.

eau-de-vie 07-29-2008 05:58 PM

Thanks for the quick response!! I will take your advice on both and hopefully this will soon be behind us.

Dave

SVGrainne 07-31-2008 10:36 AM

Water Tank Deposit
 
Dave:

Agree with Hudson - we have a pleated paper sediment filter between the tank and pump to catch the aluminum chloride crystals. When we have to take on shore water - not often with the water maker aboard - we use a charcoal filter to take the chlorine out of the water when filling the tank.

If you do not use lots of water or the water sits remember that without the chlorine in the tank the water will go back quite a bit sooner. You may need to add aquabon or something similar.

Bobby

350-57 Gra'inne

eau-de-vie 08-26-2008 04:46 AM

Thank you all for your guidance - I can now confirm that this worked!!

David

phaiakian 10-29-2008 04:49 PM

aluminum chloride exists in a stable form when dry. if contacted by water it burns. the deposits in your tank are probably some sort of solid white hard aluminum oxide crystals.

removing chlorine from your water will have no effect on the formation of these crystals. take the chlorine out if you don't like the taste of it.

with a 10 year old IP that has a spectra watermaker and having never taken on municipal water(chlorine destroys the membrane and is totaly avoided and never introduced) - there are still crystals.

the advice to add a pre-pump filter solves the problem. the few drops of chlorine (4 drops of chlorine for every million drops of water) in your local water will not harm your tanks.

The EPA regulates chlorine in the drinking water of all communities, adding a nationwide level of oversight. Chlorine and chloramine levels are capped at 4 parts per million. By the time the water gets from the treatment plant to your faucet, levels are probably down to 2 ppm.


All times are GMT -4. The time now is 01:23 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012