SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Newport (http://www.sailnet.com/forums/newport/)
-   -   Help with posting photos (http://www.sailnet.com/forums/newport/32119-help-posting-photos.html)

bwindrope 05-07-2007 12:58 AM

Help with posting photos
 
I've been trying for two nights to use the seemingly simple attachment function for this site to attach a jpeg photo of the appropriate small file size and it will not upload the photo. I've tried everything I can think of, and the sailnet site will simply not upload anything. Is the system not working? Is there some secret trick? It's pretty darn simple, or should be, and I can't get it to work.

My file is a jpeg of 67KB, well within the file size restrictions, and I find it fine with the browser, and then click upload, and sailnet says: Failed to upload. Every time.

I'm stumped. :confused:

Thanks for any help,

Brian W.
Aeolus
Gulf 32
Friday Harbor, WA

tomaz_423 05-07-2007 06:19 AM

I had same problems.
Maybe it is restricted to those with Photoshop skills.. ( http://www.sailnet.com/forums/off-to...tml )

Giulietta 05-07-2007 09:29 AM

Bwindrope, go to this thread and follow steps.

By the way, it is a tradition here at sailnet to post your photo as the first photo you post..

Please don't forget to post your photo...just so we know you...

hellosailor 05-07-2007 11:23 AM

I've also seen that upload function "just not work" at times. I suspect it has something to do with the different variations in the JPG format, and that some are accepted and others rejected. It isn't your imagination, Brian.

administrator 05-07-2007 11:31 AM

Quote:

Originally Posted by bwindrope
I've been trying for two nights to use the seemingly simple attachment function for this site to attach a jpeg photo of the appropriate small file size and it will not upload the photo. I've tried everything I can think of, and the sailnet site will simply not upload anything. Is the system not working? Is there some secret trick? It's pretty darn simple, or should be, and I can't get it to work.

My file is a jpeg of 67KB, well within the file size restrictions, and I find it fine with the browser, and then click upload, and sailnet says: Failed to upload. Every time.

I'm stumped. :confused:

Thanks for any help,

Brian W.
Aeolus
Gulf 32
Friday Harbor, WA

please feel free to send the file to support@sailnet.com and we will try it for you.


All times are GMT -4. The time now is 02:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012