SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Electrical Systems > Re: Why MASE 5501 genset is not charging my batterries
 Not a Member? 


Thread: Re: Why MASE 5501 genset is not charging my batterries Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
06-26-2013 03:11 AM
Minnewaska
Re: Why MASE 5501 genset is not charging my batterries

Not sure there is enough info. For starters, the genset isn't charging your batts, the xantrex charger is. If the batts aren't charging, the xantrex either isn't getting power or isn't working. Does the genset power your 110v panel, while running? In other words, is it generating power at all? Could the 110v breaker have popped on the gen itself? If so, it would run, it just wouldn't put out power. Just a random guess/question.
06-25-2013 01:35 AM
edwmama
Re: Why MASE 5501 genset is not charging my batterries

Hi all

I own a Cal Cruising 46. It came with a MASE 5501 genset ( yanmar diesel generator )
About , 4 years ago I had installed a XANTREX RS 3000, a pure sine wave charger/inverter.
The installer then Connected it to a Xantrex 250 amp 3 battery bank COMBINER to regulate charging

NOW THE PROBLEM IS, my generator is NOT charging the house bats!
Shore power and running the boats engine work fine in charging my batterries
And the genset is not sending an error message so i know its working fine

I had checked all connections. All looks good and tight, no sign of rusting or corrosion

What could be wrong ?


Edwin
Cal Cruising 46
Lahlia
Marina del Rey CA

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 12:55 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.