SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Boat Builders Row > Newport > Backing a Newport 30 MK-II Help Needed
 Not a Member? 


Thread: Backing a Newport 30 MK-II Help Needed Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
09-18-2007 04:58 PM
utahkid
Problem corrected

Went down this weekend and cleaned the prop and all is well now.

The prop was not that bad, I guess just enought to give me no pitch for reverse. ( not much pitch on this prop to start with)
09-07-2007 05:02 PM
Gorey If you have a folding prop it has to have a 3/8 inch gap when the blades are closed or they won't open in reverse.
09-05-2007 08:54 PM
utahkid NOLAsailing I had to tighten the retaining bolt, it was slipping when I purchased the boat so I was sure that adjustment would fix the problem.

I also checked the rpm of the shaft compared to the motor and there no slipping now.

I have only had the boat about 3 months and it has never back up.
09-05-2007 02:58 PM
NOLAsailing How did you adjust the reversing gear? Did you tighten or loosen the retaining bolt?

The A4 does not have a reverse detente, so while the shaft may be spinning, it might not be spinning at high RPM's or it may be slipping. Even if the prop is very fouled, you should get something out of it.
09-05-2007 12:20 PM
teshannon I'm still not clear what the problem is. Is it not backing up at all? Prop walk can be a very usefull thing. I use it to get back into my slip.
09-05-2007 12:14 PM
utahkid Thanks sailorTJK1

The plan is to go down and check the prop this weekend and clean it.

It not prop walk it does do anything in reverse and the prop shaft is turning in reverse.

The boat has no problems going forward, speed is good, and no other problem.

I have read the reveiws on this boat and understand that it a bear to back and has a lot prop walk.
09-05-2007 11:53 AM
sailortjk1 If you say it doesn't want to back or stop the boat, it might be a problem with your prop.
Have you checked that?

Are you talking about prop walk?
Most boats drift left in reverse, known as prop walk.
All are different and react different, but this is normal.
09-05-2007 11:34 AM
utahkid
Backing a Newport 30 MK-II Help Needed

Can someone tell me what to look for as to the problem of trying to back a newport 30 MK-II.

My boat has the Atomic 4, I have adjusted the reverse gear and it working fine. (The shaft reverse when it put in reverse)

It just don't want to back up or slow the boat at all.

Thanks for any help you can give me.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 08:01 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.