SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Raymarine AIS: Don't Buy It!
 Not a Member? 


Thread: Raymarine AIS: Don't Buy It! Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
02-13-2008 11:25 AM
bobwebster Good news! Raymarine is supposed to have a software fix for this problem available mid March, for the E-Series systems.
01-28-2008 11:29 AM
allegedly I've heard some good things about the Smart Radio AIS Receivers
01-27-2008 12:25 AM
sailingdog Bob-

Mallo was talking about a NASA AIS unit that keeps dying on his boat. He's on the sixth unit, fifth replacement unit. I would tend to believe that has absolutely nothing to do with the software, since the unit itself goes bad.... you might want to re-read his post, #3, again. This isn't the Raymarine AIS unit that Mallo is talking about.
01-27-2008 12:11 AM
bobwebster
Quote:
Originally Posted by sailingdog View Post
Mallo-

It sounds like you have a wiring problem on your boat, if you're on your sixth unit so far. I seriously doubt that you've gotten six bad units in a row, since statistically, that's be almost impossible.
The problem seems to be the software. I have been told that the "AIS Connection Lost" alarm goes off whenever the unit has been receiving data, but doesn't get anything new for two minutes. That means whenever a ship goes out of range, you get the alarm. If a ship is on the fringe of your reception area, you get the alarm several times.

I sailed from Oahu to Lahaina the other day and got at least 15 false alarms. Raymarine has acknowledged this problem but doesn't have a solution, except to put up with it.
01-14-2008 01:02 PM
teshannon I've checked with both Furuno and SiTex on use of a splitter and the only minor downside I'm hearing is that you will interrupt the AIS when you key the radio mike. I plan to use a splitter on my installation.
01-14-2008 12:50 PM
Tenaya It would be best to have another aerial for AIS, but I am using a splitter and the masthead VHF aerial and it seems to work fine. Maybe it reduces the power of the VHF, but I have not noticed any difference.
I installed it so it would be easy to disconnect the splitter and re attach the aerial directly to the VHF if there was a problem
01-13-2008 06:37 PM
lawriegubb
ais

I've seen a Simrad AIS "radar" advertised that looks exactly like the Nasa and the Sitex. I too wonder if they are really all the same instrument.
Are the current users using a masthead vhf aerial?
01-10-2008 12:04 PM
mallo Thanks for that sailing dog, I have looked at the wiring every time I have replaced the units, the wiring is very straight forward, one BNC connector for the aerial, one connector for the 12V supply and an output for the NMEA 2000. This connection goes straight to the plotter.
I agree it does seem unusual for six to ďpack upĒ but every time the supplier canít find out why. The rest of the instruments have worked faultlessly.
I had had several other electricians look at it, they have all come out scratching their heads.
I am now at a loss as to why itís playing up.
01-10-2008 10:45 AM
sailingdog Mallo-

It sounds like you have a wiring problem on your boat, if you're on your sixth unit so far. I seriously doubt that you've gotten six bad units in a row, since statistically, that's be almost impossible.
01-10-2008 10:29 AM
mallo
NASA AIS problems

We fitted a NASA AIS Engine feeding a Raymarine ďEĒ Series plotter when we re-fitted the boat two seasons ago, when the AIS unit worked it was very good, but I am now on 5th or 6th unit(engine) they just seem to keep on packing up.
I have sent all the units back to NASA and they have sent a new one back to me, but I am getting fed up with this situation, I have yet to have an answer to why they have been packing up.
I have offered to bring the boat over to their area so that we can source the problem and they arenít particularly interested. I have spoken to other people who have fitted them to find out how they were getting on with them as the responses were fairly mixed, the conclusion I came to that the majority worked well but a few didnít.
NASA tell me that they havenít had any returned, but they are hardly going to admit they have!
I have tried a new aerial I even have a spare one that I can test with, I was looking at a Raymarine AIS unit at the end of last season but decided to leave it till this season, I read a post a few days ago saying not to buy it.
I am unsure what the problem with the Raymarine unit is as our NASA unit alarmed saying ďAIS connection lostĒ when ships were out of range, as we are in a fairly busy (shipping wise) area itís great when itís working and would have it again. I can understand the different ideas as to having it as a stand alone or incorporated into an existing unit I would try and in my opinion steer away from having to use it on a laptop as there are a lot more things to go wrong. The current plotters are pretty bullet proof.
I will probably go down the Raymarine route to keep the system all the same as the NASA unit has died again.
I am very pleased with the rest of the Raymarine units. I would be interested in other peoples input.
Also in an earlier post someone was looking at a SITEX AIS system and they look exactly like the NASA system I am just wondering if the are the same just with different casings??
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 09:16 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.