SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Yamaha 9.9 help need
 Not a Member? 


Thread: Yamaha 9.9 help need Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
05-26-2003 10:14 AM
jparker11
Yamaha 9.9 help need

nauticalrich,

Yamahas always start!! Verify the spark by pulling a plug and grounding it and pulling the starter rope.

No spark, check the kill switch and make sure you DO NOT have conductivity across the two poles.

Once spark is verified, move on to fuel. I don''t know if you have an automatic choke (Absence of a choke knob), but mine doesn''t seem to work. I defeat it by putting the gear selector in forward and giving two or three full throttle pumps. Return the gear selector to Nuetral and try starting. This uses the accelerator pump to enrich the mix at cold start.

Still stubborn, move on to the fine mesh fuel filter located on the fuel pump.

Also, did you close the fuel sump drain?

Out of suggestions without the manual!!

Good Luck,

05-25-2003 05:43 PM
nauticalrich
Yamaha 9.9 help need

Now I am the happy owner of two boats, neither work.

My 9.9 Yamana 4 stroke apparently has no spark. It ran fine at end of season.
It''s about 5 years old. Changed plugs but didn''t help. What could have happened over the winter?

Any suggestions?

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 09:43 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.