SailNet Community - Reply to Topic
Thread: Loose Volvo Saildrive anode bolts Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below

  Topic Review (Newest First)
06-17-2009 11:59 AM
Loose bolts

La Bestia,

I will offer a suggestion, it is necessary when tightening the bolts to do so in an alternating procedure where by you tighten one a bit than the other a bit more than back to the first one a little more and so on and so on, to pull it up evenly. There is than a torque spec for these bolts, on the zincs for my 130 drive, it is 9Nm or 6.7lbf. It also requires an application of Loc-Tite on the threads, which is diffacult to do under water unless you apply it first and let it cure before you install the bolt. This is a job that is probably best done out of the water unless you are, or deal with, a through diver who is willing to trash expensive torque wrenches using them under water.
Good luck.

06-16-2009 09:50 PM
Loose Volvo Saildrive anode bolts

Iím having a hard time getting the screws on my volvo saildrive anode to tighten. I can tighten the top one pretty well and the bottom one almost there. After a few hours of use I they are loose again. Iím bringing the boat out of the water to wet a better look at it. Any suggestions.

La Bestia

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

For the best viewing experience please update your browser to Google Chrome