SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Tachometer not working??
 Not a Member? 


Thread: Tachometer not working?? Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
08-02-2006 09:08 PM
camaraderie When my alternator belt breaks...the first sign I have is that the RPM's drop to zero as the tach no longer gets fed. I know it sounds stupid...but check your belt if you haven't already! Otherwise it is likely the tach wire as indicated by the other posters.
08-02-2006 12:17 PM
nhollystu The signel that drives most tach's comes from the connection marked tach or has a sine wave marked next to it ~ it sends un rectified ac type voltage that the tach sees as rpms
06-30-2005 07:22 AM
bderosa
Tachometer not working??

Thank you, I will check it out and will let you know.
06-30-2005 04:28 AM
marcberoz
Tachometer not working??

I recently had that problem on my Westerbeke 21. Hour meter worked & tach did not. Prior to my tach stopping, I had removed the alternator in order to do some engine work. The wiring that ran to my alternator ran thru a corrigated plastic tube. When I put everything together, I had not tucked the tube all the way back to its proper position. When I started the engine, everything worked fine. After about 1 hour underway, the tach stopped. What happened is that the plastic tube came in contact with the manifold & melted. This in turn damaged some of the wiring it contained. I replaced the damage sections of wiring & solved the problem. Your wiring may be similarly damaged or they may have some corrosion. Check that out 1st. Otherwise, the problem may be in the alternator itself.
06-27-2005 09:01 AM
bderosa
Tachometer not working??

I have a westerbeke 40 and a westerbeke control panel. Few days ago the tachometer stopped indicating the RPM, however, it still keeps trach of the hours of operation.

Do I have to replace the tachometer or can it be fixed??

Any suggestiion will be greatly appreciated

Bill

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 09:34 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.