SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Boat Builders Row > Bavaria > bavaria 44 Volvo Penta MD55 w/ms25sa saildrive
 Not a Member? 


Thread: bavaria 44 Volvo Penta MD55 w/ms25sa saildrive Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
02-19-2010 12:04 PM
labestia
Saildrive oil in the tranmission

Hello:

I had the same problem with water in the transmission; it turned out to be the shaft (SAILDRIVE) seal. It was replaced and end of problem, so far...

I later learned that this seal should be changed every 5 or 7 years and my boat is turning 7 this year.

By the way, how do you store/manage the transom "door"? I also have a 2003 Bavaria 44.

If you ever need to replace the seals on your portlights refer to my post / http://www.sailnet.com/forums/gear-m...ortlights.html


You can write to me at selles@quiropractico.com , there are not many Bavs in this part of the world.

La Bestia
02-02-2010 05:18 PM
indecission
bavaria 44 Volvo Penta MD55 w/ms25sa saildrive

I just happend to run accross your forum while looking for a little help! I'm very impressed with the content and the accuracy of the information I found.

I have a Bavaria 44 with a Volvo Penta D55 and a MS25SA Saildrive.
I have water in the transmission, I'm getting ready to haul it as soon as Volvo gets me the parts, I'm pretty sure of what I'm going to need for this problem.

On a more GRAND scale, I was getting a ticking noise that I tracked down to the flywheel housing area. It has no inspection plate and the most I coud do was pull the starter and drop a small magnet in, in hope of finding something. Nothing found and since I was half way between Cartagena and Jamaica, there wasn't much more I could do about it.

Well after having 48hrs. of beautiful sailing, on one tack, the wind failed me and I decided to motor. When I went to ck the oil and coolant levels, before the restart, I noticed a silvery powder all over the engine. I pulled the side panels off the engine compartment and found, to my horror, a 1/2 inch hole with spider web cracks in the flywheel housing. I also found 2, what looked to be roller bearings and 2 ball bearings inside the engine compartment. The ball bearings are oval shaped and have a small hole running through it horizontally. I still have forward and reverse but, obviously, no more ticking noise.

I've sent pictures to Volvo and studied all the Tech diagrams and no one can tell me what happened.

I've have a new flex coupler and flywheel housing coming from Sweeden, but I'm not going to pull it out until I have al the parts.

Has anyone ever heard of this issue before and since it won't be until Mach before Volvo can get the parts to me. would I be unwise to limp on to The Dominican Republic and then to Puerto Rico, where I hope to haulout.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 04:03 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.