SailNet Community - Reply to Topic
Introduce Yourself Welcome to the Sailnet.com - The world's largest online sailing community! Tell us about yourself so we can get to know you.

Thread: Coming aboard! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


  Topic Review (Newest First)
05-05-2010 08:42 PM
heelangle Thanks for the info. I was worried that it was not dripping while the shaft was not turning. I will check the temperature underway also. That is a real good idea.
Thanks again.
Mike
05-05-2010 01:20 PM
Faster Welcome to Sailnet!

Sounds like you've got it about right... don't forget to tighten the lock nut so it stays put for a while. You can also feel the gland under way.. it shouldn't get excessively warm (too tight = friction = heat)
05-05-2010 12:28 PM
heelangle
Coming aboard!

Just joined. Bought a 1986 Newport 30 Mk III last summer.
I still have questions. This question is on the stuffing box. It was dripping too fast, so I tightened it up a bit. Then it stopped dripping so I loosened it a bit. Now it drips about 1 drop per second when the prop is turning, but almost no drops when the shaft is idle.
Is it too tight? I'm still watching it.
I would appreciate your opinions.
Mike

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome