SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Maxsea and USB GPS troubles
 Not a Member? 


Thread: Maxsea and USB GPS troubles Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
07-08-2010 08:11 AM
sailingdog Have you tried reading the GPS in a terminal program?

According to the manual, it should be outputting the following:

Quote:
NMEA V3.0 Protocol
Its output signal level is TTL: 4800 bps (default), 8 bit data, 1 stop bit and no parity. It supports
the following NMEA-0183
Messages: GGA, GLL, GSA, GSV, RMC and VTG.
Log the data coming from the GPS in your terminal program and look for the GLL message. The data string that you should be looking for would look like this:

Quote:
$GPGLL, 3723.2475, N, 12158.3416, W, 161229.487, A*2C

If you're not seeing that line in the data capture from the GPS with valid lat/long data, then the GPS may be defective.


If you see the data okay in the terminal program, then there may be an issue with the serial port you have it set as. Try changing which serial port it shows up as. This is probably something you can change/set in the driver.
07-08-2010 06:19 AM
lshick I'm working with Maxsea 11, so my screens will be somewhat different from yours, but, here's a few questions:

For your instrument, on the Data I/O Settings, is the instrument selected (checked)? Under "advanced settings" for your instrument, is the "Position" sentence selected (checked)? What "sentence" is selected?

If that all looks good, when you say there's "loads of data" coming in from the GPS, which NMEA sentences are coming across? I believe Maxsea is looking for the GLL sentence for position data.
07-07-2010 11:07 PM
FollySailor
Maxsea and USB GPS troubles

I am having trouble getting Maxsea to update my position. It is recognizing my GPS, and receiving info, but just won't update my position and give me a lat/long.

I am using Maxsea V10.1.3.2 with a Royaltek RGM-3600 USB GPS on Windows XP. The newest drivers for the GPS are installed. The users manual for the GPS says it works with NMEA 0183, which is what I have selected. It also states that the baud rate is 4800, which is what I have selected. Maxsea recognizes the GPS in serial com 4, and I have selected that as my master. When I click on the utilities tab, and go down to Data input/output settings (F4) then over to the "check data" tab, there is loads of data coming through the GPS. However the program continues to tell me that it doesn't have a position. Of course I have used it in open air, on a clear day, and still no luck.

Any help would be greatly appreciated!

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 03:54 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.