SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Runaway Diesel.. or not?
 Not a Member? 


Thread: Runaway Diesel.. or not? Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
06-13-2006 03:02 PM
DeepFrz Probably not your problem, however I heard of one guy had his tanks cleaned and the workman left a rag in one of the tanks.

I had a partially plugged fuel line once and the engine would run for minutes before dying. Start up a few minutes later and it would run for a while and die. It all depends on how much fuel is getting by the obstruction. After blowing the line with a scuba tank I ran a wire through the line and then pulled some small pieces of cloth through to get all the gunk. This happened in the Yucatan Straights. ugh...

good luck

Deep
06-13-2006 07:38 AM
sailingdog Resting the engine would allow the vacuum in the fuel tank to equalize, and if there is some larger debris blocking the intake pipe, it would allow it to settle away from the intake. So it is possible that either could be a cause of the surging. If you've taken the precautions of cleaning the tank, then I doubt it is the latter.

The poor fuel hose connections might also be the cause, as the leaks will allow the fuel line pressure to drop, but it doesn't sound as if the leaks are large enough for that. It would probably be a wise precaution to change out those fuel hose segments and properly tighten the replacement fuel line there.
06-13-2006 07:33 AM
pluscard I'm also curious as to how fuel starvation could actually cause an increase in engine speed... seems like a contradiction
================================================== =======
Generally, a lean mixture makes an engine run hotter along with the surge. Sudden throttle may stall a lean engine. A rich mixture runs cooler, and has a mushy response to the throttle.
06-13-2006 02:58 AM
Omatako Hi There
Fuel starvation can also be caused by a blocked fuel tank breather causing a vacumm to be drawn in the tank. When the surge is happening try and remove the filler cap and see if it hisses as the cap comes off.
This could also be a simple issue (not DIY simple) of the governor in the injector pump playing up. If it is it will worsen with heat as the tolerances all expand ever so slightly more.
But as said elsewhere, check the simple stuff first.
Goos luck
06-13-2006 01:26 AM
jr438234606 Deep, glad you mention that. I have noticed that the surging also seems to take place a while after being in moderate/heavy seas. I thought, ok, the tank is stirred up and the filter is clogged. I should just change the filter-- and this does seem to help. But, resting the engine also seems to help. The last time it surged like this, I once again started to change the filter but noticed that the filter didn't look dirty, and the negative pressure gauge on the fuel didn't indicate any blockage. So, I just let the engine rest and everything was fine the next time I started the engine. Could it be a gradual build-up of suction?

As a precaution, I had my tanks cleaned. I have filled the tank with new clean fuel. I am using a 2 micron Racor filter. Still the surging persists. I have noticed some poor fuel hose connections on the filters and Algea-X device. A tiny dab of fuel is leaking from one. Could this small a leak cause such a major fuel starvation issue? Could tiny quantities of air introduced in the lines cause that? I'm also curious as to how fuel starvation could actually cause an increase in engine speed... seems like a contradiction!

06-12-2006 11:39 PM
crzhors
sucking air

I've noticed on perkins that if they are sucking air,like before a clogged filter or pinched line,or suction pipe at tank, they act"lean" and get a surge.good luck,I'm sure you'll find it with good old common sense,usually"it ain't rocket science"
06-12-2006 11:19 PM
DeepFrz Surging is often a sign of fuel starvation. Have you checked your filters and fuel lines?

Deep
06-12-2006 10:36 PM
jr438234606 I checked the oil. It does not appear to be thinned out with fuel. It does seem that I have had to add oil to the engine more than I would expect to have to. I filled it, ran it about 30 - 40 hours, and now the oil level seems a little low. I think I also have a small leak somewhere since I see some oil seepage under the engine. Not too bad though. Probably the oil pan.

Have a diesel mechanic coming this week. I'll repost to this thread.
06-12-2006 07:29 PM
hellosailor John, how is your oil level? If the lift pump leaks, fuel can be pumped into the oil, resulting in the oil level coming up too high, and some engines will then start to ingest oil and run away, because as far as they are concerned it is "more fuel" and they really don't care about where it is coming from.

If your oil level has been going UP instead of down, or the oil feels thin and slick (from the fuel)...that can do it.

It might be getting too much from some kind of injector/pump failure I guess, but I'd check the simplest thing (oil level) first.
06-12-2006 07:05 PM
jr438234606
Runaway Diesel.. or not?

Hi All,

I have a Perkins 4.108 diesel aux. engine in my 44' cutter. I've noticed that after periods of extended running, the engine will begin to surge slightly. At first it will surge from 2100 RPM to around 2400 RPM, and come back down to 2100. Gradually, over a few hours, this "surge and return" routine will work its way ever further upwards. I can pull back on the throttle to keep it running normally for a while, but ultimately the RPMs get so high that even pulling back all the way on the throttle won't bring it down. At that point, I am forced to also slightly engage the kill lever to choke off additional fuel. In this configuration, I can keep the engine running smoothly indefinately. Once I kill the engine and let it cool off, it resumes normal operation.

I've looked at the idle and stall preventer settings. They seem fine and indeed the engine will run for hours and hours before starting this. I've heard of runaway diesels before, but I'm not sure this qualifies. My oil and filters seem fine and I change them often. The engine runs very smooth, is easy to start, and doesn't emit any smoke. Could this be a problem with the injector pump?

John Richardson

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 09:48 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.