SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel > Yanmar YSE12 Not Starting
 Not a Member? 

Diesel This is a forum dedicated to diesel engines and their applicable accessories.


Thread: Yanmar YSE12 Not Starting Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
09-27-2010 05:29 PM
bfloyd825 I use Shell Rotella 15W40 in both of my Yanmars. The multiple viscosity oil makes starting easier in cool weather. Check your engine owners manual for their recommendation. Just make sure that you use diesel rated oil.
09-27-2010 03:52 PM
okawbow I use Shell Rotella HD30w in my YSE8. I think it runs better on staright weight oil.
09-27-2010 10:19 AM
eightpoint3 Well, I have ran a second ground to the engine block and then after no success ran a new hot lead directly to the starter high current terminal. No success.

I opened the the decompression lever while the wife turned the key and she spins and if I drop it back to normal mode while the engine is spinning, it starts. The old manual that I located on the web indicated that this was the way to start the engine...Lol... My guess is that my starter may be weak but certainly it gets a work out turning that engine over. The decompression lever has the ability to have a remote cable attached which I plan to do so that I don't get stuck somewhere.

What are you guys using for oil for this engine?

Thanks
09-22-2010 01:35 PM
eightpoint3 I had not thought of that as a possibility but I will check. The engine ran normally last week and had not been started since we backed into the slip.

It had that issue the next time I attempted to start it.
09-21-2010 07:06 PM
Faster Does the engine spin normally with the compression released (decompression lever up?)

It's possible you've managed to get water into a cylinder via the exhaust system, esp after a prolonged attempt to start the engine with the RWC valve open. (a condition known as hydrolock)

If so, it will not spin as you try to compress the water against the closed valves. Also, after releasing the compression, if this is the case you will likely see water coming out of your intake manifold/breather.

Not a great scenario, but it is recoverable if you can drain your muffler, spin the engine without compression to "pump" the water out.. and try restarting right away (all this with RWC valve closed until engine fires)

If this is your problem, and you clear it this way be sure to change your oil right away too... some water may have found it's way to the crankcase.
09-21-2010 06:43 PM
eightpoint3
Update on the Yanmar

Thanks for the advice.

I am thinking of the same thing... I am down to bad cabling or starter. I went to battery warehouse and had new cables made for the boat. I'm plugging directly into the starter tomorrow morning and if she doesn't start normally, will pull the starter out and get it checked and replaced....these things happen on a 30 year old sloop....LOL
09-21-2010 05:52 PM
bfloyd825 Sounds like a battery or ground problem. I have a Yanmar engine in my boat and tractor. If it spins over properly with the decompression lever open the starter may be weak or need cleaning. First thing is to check all of the battery cables and connection. I had that problem with my tractor and it turned out to be a bad cable. It was corroded inside of the crimp on the connector.
09-21-2010 10:40 AM
eightpoint3 Hey Paul,

The engine gunts and turns over slowly or starts to turn over. (Sounds like one of those old diehard commercials) We were out last week and it started fine and batterys were charged with my work charger. It has been hit and miss as far as this problem in the past week. It seems to be drawing alot of current during the attempted starting which is leading me toward the starter but I want to be sure that my ground to the engine block is good. It looks good from the front of the engine but I have not been able to reach it yet to unbolt it, clean and re-install it.

I am new to this boat and just got the engine running last week with the help of a mechanic. During that time, we would have ocassions where it would not turn over fast enough and I would attempt it again and the boat would start. Now it seems to be in full failure mode.

I am starting with the de-compression lever in the normal operating position. I'm also new to diesels and am getting to know the ins and outs of this old engine.
09-21-2010 10:20 AM
AE28 Michael...

Please forgive me for not looking up the other threads, but, when you say she acts like the batteries are dead, do you mean nothing happens when you hit the start switch - no noise - nothing?

Paul
09-21-2010 10:13 AM
eightpoint3
Yanmar YSE12 Not Starting

I had made a few comments on another thread and thought that I should not dilute the other question.

My problem is that the boat acts like I have dead batteries when I attempt to start it. I am in the process of installing a new ground to the engine block and cleaning the positive contact on the starter. If that fails, I am pulling the starter and having it checked prior to replacement.

I want to thank everyone who has given me tips on this engine. I am on my first week of examination of the engine and am not a diesel guy but am learning.

Thanks

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 12:44 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.