SailNet Community - Reply to Topic
Thread: Autohelm ST4000 Wheel pilot Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below

  Topic Review (Newest First)
07-09-2013 12:08 PM
Re: Autohelm ST4000 Wheel pilot

I use a solid 1/16 SST rod from ACE hardware.
07-09-2013 11:37 AM
Long Story
Re: Autohelm ST4000 Wheel pilot

Dan, Well I do thank you for getting back to me on that. Do you happen to know the correct dia for the roll-pin? My hope is that it might work even without the D-Hole in the lever any longer to at least pin it.

Thanks again

07-09-2013 10:58 AM
Re: Autohelm ST4000 Wheel pilot

Russ, The lever is very hard to find and I do not have any.

07-09-2013 08:59 AM
Long Story
Re: Autohelm ST4000 Wheel pilot

Looking back at old messages, and one went back to 2010 that made ref to you. Hope your still here and maybe can help. Message said you have parts for older Raymarine ST4000 Autopilots? I am looking for the now discontinued part number N011 which is the lever to engage the autopilot and the little roll pin to pin it to the shaft.

Any chance your still out here, and might have parts? Look forward to your response and thanks in advance.

11-10-2012 09:57 AM
Re: Autohelm ST4000 Wheel pilot

Hallo everyone....I have been unable to access Sailnet for about a month...for some reason the site appeared blocked here in Brazil. Does anyone know where I can get a new toothed belt for the ST4000?

Thanks, Ashley

ashley dot huggins at terra dot com dot br
06-21-2012 04:20 PM
Re: Autohelm ST4000 Wheel pilot

Thanks Dan. I fiddled with it and finally got it back I can test it....AFTER I get the shifter & throttle cables replaced...playing lots of 'catch-up' with little items. I tried to reply to your other message, but it didn't seem to work, but my email is listed in my profile. The previous owner was fairly successful with thru-bolting the interior wheels on...we just lost another one when I purchased the boat.

06-21-2012 01:59 PM
Re: Autohelm ST4000 Wheel pilot

06-21-2012 01:14 PM
Re: Autohelm ST4000 Wheel pilot

Since I keep using Google to help me with issues and it keeps bringing me back to Sailnet, I guess it's time to register & post a question.

I've been tinkering with my ST4000, and received a black unit (with all the internal wheels attached) but it didn't have a belt. I have looked, to no avail, for a blow-up diagram of the inside so I can re-run my drive belt (from my old unit, with missing internal wheels). I think it was LouAnn who mentioned she'd found a diagram.

I"m hoping someone else is better at Google than I am. I need to get the unit back together to see 1: if it will work with the current belt and 2: if it's still going to work, do I need a new belt. That diagram will help loads to see just where the thing runs. My unit popped open when it lost an internal wheel, and I never actually saw it in the proper position.

S/V SloDancin
Catalina36MKII #1417
05-08-2011 05:48 PM
Originally Posted by rich270 View Post
I read below that there are issues finding a replacement for the, per diagram, part #2, the housing for the black body ST 4000+. It failed so I took it apart and found 2 rollers snapped off... right after a crew member "forced" the wheel without disengaging the pilot. Nice, huh? So... are these findable or does someone have an old part I can acquire? Your thoughts and input appreciated.
These broken plastic rollers are a common failure point on the older black drive units. I've seen some people cobble them back together with new attachments (putting small bolts in) so I guess it's doable... I do believe the newer (grey) units are available separately and they should work with whatever controller you're using.
05-08-2011 03:51 PM
RecoveringRacer On my own wheelpilot installation, I opted to use the exposed motor and belt that was supplied with the Autohelm 3000 and ST3000--even though I was using the then state-of-the-art S1G autopilot and ST6002 control unit. My choice was made because it was simpler, and because it could be easily removed when not needed.

I suspect the enclosed ST4000 design was partially dictated by safety issues, which I appreciate now that I have a four-year old grandson helping me in the cockpit. (I'm presently working on a below-deck linear actuator installation.)
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

For the best viewing experience please update your browser to Google Chrome