SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Bleeding hydraulic steering
 Not a Member? 


Thread: Bleeding hydraulic steering Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
03-02-2011 04:09 PM
tausap
Quote:
Originally Posted by jrd22 View Post
Have lot's of oil zorbs handy. Good luck.
Yes, lots of oil zorbs are definitely appropriate. I can never leave well enough alone. The small drip the cylinder had was not bad, but no, I had to have it perfect so I rebuilt it with new seals and now I am paying for my perfectionism.
03-02-2011 12:15 PM
jrd22 It can be a long frustrating job trying to get the air out, I think I would try bleeding the cylinder fittings since I assume the cylinder was empty when you installed it? I've had fluid come up and out the fill on the pump like you describe, probably from air that was compressed while turning one direction expanding when you turn the opposite. I don't know of a simple, easy way to bleed it, I've always just tried everything I can think of and generally made a big oily mess before getting it all out. Have lot's of oil zorbs handy. Good luck.
03-02-2011 08:45 AM
tausap
Bleeding hydraulic steering

Hi All,

I am having a problem bleeding my hydraulic steering and hoping for some help. I have bled hydraulic steering before, but this system is completely different than any I have worked on in the past. It is a custom system which is a mix of different components, done 2 owners ago, and not much reference material. I will try to describe it. It is installed on a 1980 Morgan 461.

The steering cylinder/arm attached to the rudder is a Hynautic K-25, which I just removed and rebuilt due to a leaking seal. The original Hynautic system should have had a pressurized reservoir, but this system does not. The helm pump is an AutoNav 904. Plumbed into the system in the engine room are two hydraulic autopilot pumps, a WH P3c as the primary and an AutoNav as the backup. This is a 2-line system with lines which run from the helm unit directly to the Autopilots, which then run to the steering cylinder. There are no bleed nuts on the cylinder, and none on the AP pumps that I can find. There are two bleed nuts on the back of the helm pump. The only fill port is a relief valve/fill nut on top of the helm unit at the wheel.

I have already tried bleeding from one of the helm pump fittings and that was going fine as long as I was turning the helm to Port. Fluid and air were coming out and I kept adding fluid and turning the helm until only fluid came out. I then tightened that valve and opened the one on the stbd side and started to turn the wheel to stbd, but all of the sudden fluid started backflowing and pouring out the fill hole. I stopped doing this and tightened up all bleed valves and closed the fill hole. I tried the helm to full port and could still hear and feel air in the system, and then when I went to full stbd, fluid would run out the relief valve/fill nut.

So now I am stymied.... I am not really sure what is happening and why fluid would backflow out when turning to stbd, but still suck down into the system when turning to port (if the bleed valve is open). Should I try bleeding at the cylinder by loosening the fittings, since there is no bleed valve?

Any help would be appreciated.

Brett

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 02:12 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.