SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel > Westerbeke 30B 3 Temp gauge gone wild...
 Not a Member? 


Thread: Westerbeke 30B 3 Temp gauge gone wild... Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
05-23-2011 08:54 AM
JimsCAL Most probably an intermittent ground in the wire running from the sender to the gauge. Since it does read correctly at times, it indicates the sender and gauge are OK. The max reading on the oil pressure gauge indicates a similar problem - just not intermittent.
05-23-2011 08:11 AM
motion300 My guess would be the wire
05-23-2011 07:54 AM
LeftWinded
Westerbeke 30B 3 Temp gauge gone wild...

Ordered a thermostat a couple of weeks ago and installed to make sure it wasn't the problem. Works fine as far as I can tell.

The problem is that right from a cold engine start my temp gauge swings wildly. It will jump to off the scale, then drop to whatever the real temp. is, then back up again. Have anyone heard of this? Does this sound like a bad water temp. switch, a bad gauge, or a grounding issue to you? Whatever help you can give me would be appreciated.

Not sure if it is related or not, but my oil pressure gauge just stays peaked now as well.

Thanks,
Roger

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 06:45 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.