SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel > Volvo MD2010 won't bleed
 Not a Member? 


Thread: Volvo MD2010 won't bleed Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
08-10-2011 02:38 PM
dabnis
Quote:
Originally Posted by talbot View Post
Thanks Dabnis for your helpful advice and support.
I found a leak in the Racor MD12 filter at the o-ring between the filter and the water separator. On inspection it looked fine, it was brand new, but unscrewing, cleaning and re-tightening a little more snugly did the trick.
Rather then purchase an electric pump I closed the fuel line at the tank and blew into the end of the fuel line. The leak was obvious! I also figured out that the primer on the lift pump only works when the pump is in compression- not made clear in the manual. I did not feel comfortable with my reassembly and the primer mechanism appeared to slip past the diaphragm tab on occasion, so I changed out the lift pump. All is good.
Talbot
You are welcome, thanks for the feedback, one can always learn from others. glad it worked out. You must have good lungs to get enough pressure for the leak to show!!
08-09-2011 10:18 PM
talbot
Fixed!

Thanks Dabnis for your helpful advice and support.
I found a leak in the Racor MD12 filter at the o-ring between the filter and the water separator. On inspection it looked fine, it was brand new, but unscrewing, cleaning and re-tightening a little more snugly did the trick.
Rather then purchase an electric pump I closed the fuel line at the tank and blew into the end of the fuel line. The leak was obvious! I also figured out that the primer on the lift pump only works when the pump is in compression- not made clear in the manual. I did not feel comfortable with my reassembly and the primer mechanism appeared to slip past the diaphragm tab on occasion, so I changed out the lift pump. All is good.
Talbot
07-18-2011 08:14 PM
dabnis
Quote:
Originally Posted by talbot View Post
Thanks Dabnis, I removed and cleaned the tank last year when my Racor kept clogging too quickly. So new fuel and suspect minimal debris to clog anything. Ran great for all season.
One thing that surprised me was the Racor is mounted near or at the same level as the top of the tank. So the fuel route is up out of the tank, down to the shutoff, up to the Racor and then down again to the lift pump, then to the primary filter. I'm not sure why the Racor would not be mounted lower. Figured tomorrow I'd remove the fuel line from the lift pump as I think there should be some good siphon type flow there, right? If not then there is air in the line someplace??
Has it always done that or just started? Any changes made to the system recently? I think that even with the Racor filter being near the top of the tank
that if there were no air leaks the siphon effect would be there at the lift pump. Probably would be better if the Racor was below the tank level? Sounds like an air leak between the tank and the lift pump, maybe in the Racor or it's connections. The electric pump mentioned above would probably show where the leak is and could be handy when bleeding the system and for backup. I think they can have a flow through feature so you could only power it up when you wanted to.

Dabnis
07-18-2011 07:57 PM
talbot Thanks Dabnis, I removed and cleaned the tank last year when my Racor kept clogging too quickly. So new fuel and suspect minimal debris to clog anything. Ran great for all season.
One thing that surprised me was the Racor is mounted near or at the same level as the top of the tank. So the fuel route is up out of the tank, down to the shutoff, up to the Racor and then down again to the lift pump, then to the primary filter. I'm not sure why the Racor would not be mounted lower. Figured tomorrow I'd remove the fuel line from the lift pump as I think there should be some good siphon type flow there, right? If not then there is air in the line someplace??
07-18-2011 07:42 PM
dabnis Some possibilities:

Tank vent partially or fully plugged, bugs or other debris in vent line?
If the fuel pickup tube has a screen it may be partially blocked by debris, if you can get it out it is worth checking
Assuming the filters are between the tank and the pump either may be sucking air, hard to find. An electric fuel pump ahead of the filters will pressurize the system and possibly show where the leak is. Perhaps something like this?

The Diesel Page, Electric Lift Pump and Racor Filter installation

Also, an obstruction or crimped fuel line may make the fuel pump pull a higher than normal vacuum in the system causing an air leak which can be hard to find. The diesels I had did not have the hand priming lever but I have read the engine has to be in a certain spot for the lever to work? Let us know what you find.

Dabnis
07-18-2011 06:09 PM
talbot
Volvo MD2010 won't bleed

Hi,

Just back from a cut short weeklong cruise because the engine will not run past about 16 to 1800. It would run faster but only for a little time. Being only 8hp to start with that equates to about 2.5 knots with no headwind. I replaced the prefilter Racor, it was a bit dirty. No change, I then replaced the engine mounted fuel filter and found the old one to be only two thirds full of fuel. So replaced and topped it off with fuel. I then tried using the little lever on my diaphragm lift pump to purge the rest of the air out. The first time I did this some fluid finally (after way too much lever action for my liking) came out but not the steady stream described in the manual. So I finally closed the vent and bled the injectors, per the manual. The engine ran up to speed for a couple of minutes then back down again with the same issue. So I tried to re-bleed and got nothing out the filter vent. I pumped the lever for three times as long, but nothing . I still cannot figure out how to purge the air from the primary filter. Is the lift pump defective? The engine only has 200 hours on it.
Is it normal for a diesel to run a slow speed with air in the system? Note that it appears to be getting worse.
We limped home by sail only for 50 miles finally short tacking maybe 30 times up a treacherous Merrimack River on an ebb tide and only used the engine for the last 10 minutes.
I will go back to the boat tomorrow and check everything again. Fuel flow, airleaks, filters ???. I can't really see the fuel pump, so maybe take it off to look. Any tips would be welcome.
Hoping to salvage a couple more days sailing before going back to work.
Talbot

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 06:39 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.