SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Electrical Systems > Switching batteries to start the motor.
 Not a Member? 


Thread: Switching batteries to start the motor. Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
11-18-2012 08:30 PM
asdf38
Re: Switching batteries to start the motor.

Quote:
Originally Posted by L124C View Post
I wonder why the remaining good battery didn't pick up the slack and avoid the alarm? Glad it didn't, but just wondering.
If you really were on both then it should have! You either weren't on both or you've got some other issue going on.

(also you shouldn't be switched to both unless something is charging)
11-18-2012 04:40 PM
Maine Sail
Re: Switching batteries to start the motor.

Quote:
Originally Posted by L124C View Post
Of course! Didn't even think of the load from the speakers. Shows the monitor is pretty darn sensitive doesn't it? Thanks for clearing that up for me.
I don't recall what position I had the battery switch in at the time, but am almost certain it would have been on "Both". Certainly not only on the #1 battery with the bad connection, as I was aware that battery had an issue, though I didn't know what it was. I wonder why the remaining good battery didn't pick up the slack and avoid the alarm? Glad it didn't, but just wondering.
It is very easy to have faults, especially on boats, that can show voltage, but not be able to pass much if any current.

The spoken word or deep bass notes require more power from the amplifier than a quiet part of the program thus when the current is demanded the fault can't pass it and the voltage drops.

I had this same thing happen this summer on a customers boat where his light circuit showed voltage but when you flipped the light on there was nothing. He had twisted a bunch of wires together and soldered them. One of the wires broke off at the hard spot but was held there by some tape. It was enough to show voltage but not pass any current.

I see this with rocker switches and ignition switches all the time too. Just because you see voltage does not mean the switch, terminal, termination or other fault point can pass current.
11-18-2012 01:05 PM
L124C
Re: Switching batteries to start the motor.

Quote:
Originally Posted by asdf38 View Post
"I know a VHF uses more power when transmitting so I guess I understand why the alarm sounded when I keyed the mic. However, I do not understand why the alarm was responding to the voices on the FM. I assume a FM radio demands a certain amount of power to receive a FM signal and doubt the requirement fluctuates because people are talking."

Power fluctuates in the speaker and the speaker amp when people are talking. As you say the receiver will draw more or less the same power regardless. But those speakers must draw more power than you'd think.

"I assume the battery wasn't getting a full charge due to the poor Pos. connection (the shore power charger tied into the same connection)."

The battery charging would be slowed down a lot (both because of the limited current and because it would throw off the charging algorithm) but given enough time it would fully charge eventually. Since you're on shore power it was probably still fully charging.

But good catch. I guess that thing did pay for itself.
Of course! Didn't even think of the load from the speakers. Shows the monitor is pretty darn sensitive doesn't it? Thanks for clearing that up for me.
I don't recall what position I had the battery switch in at the time, but am almost certain it would have been on "Both". Certainly not only on the #1 battery with the bad connection, as I was aware that battery had an issue, though I didn't know what it was. I wonder why the remaining good battery didn't pick up the slack and avoid the alarm? Glad it didn't, but just wondering.
11-17-2012 10:39 PM
asdf38
Re: Switching batteries to start the motor.

"I know a VHF uses more power when transmitting so I guess I understand why the alarm sounded when I keyed the mic. However, I do not understand why the alarm was responding to the voices on the FM. I assume a FM radio demands a certain amount of power to receive a FM signal and doubt the requirement fluctuates because people are talking."

Power fluctuates in the speaker and the speaker amp when people are talking. As you say the receiver will draw more or less the same power regardless. But those speakers must draw more power than you'd think.

"I assume the battery wasn't getting a full charge due to the poor Pos. connection (the shore power charger tied into the same connection)."

The battery charging would be slowed down a lot (both because of the limited current and because it would throw off the charging algorithm) but given enough time it would fully charge eventually. Since you're on shore power it was probably still fully charging.

But good catch. I guess that thing did pay for itself.
11-17-2012 05:13 PM
L124C
Figured it out, thanks to the monitor!

Quote:
Originally Posted by L124C View Post
I just installed a battery monitor. The dedicated shore power charger has always maintained both batteries at around 13.3 volts (when I would happen to check them with a voltmeter for any reason). Just had a big weekend of sailing, and noticed that one of the batteries was at 12.6 for a couple of days on the charger, though, it finally came up to the 13 volt norm. Does a battery taking longer to charge indicate it's weak? I'll check the specific gravity asap. Seems like it should have charged overnight, if not motoring back into the Marina. Maybe it's always done this, but I didn't realize it until I had the new toy. Sometimes ignorance IS bliss!

Just measured the Specific Gravity of the battery in question. It's 1.3, the upper level of the good range on the guage. I have no reason to suspect the battery is bad, as it still seems to be functioning fine.
In addition to the symptoms mentioned above, when I sailed last:
1.The battery monitor's alarm (over/under acceptable voltage) started sounding when I keyed the mic on the VHF radio. It would stay on until I turned the monitor off.
2. I had the boat's FM radio tuned to a talk show. The alarm would sound, ONLY when someone was speaking on the show. So, if someone on the radio said "What time did he leave?", the alarm (which usually is a continuous high pitched Beep) would sound; Beep Beep Bip Bip Beep, in cadence with the words being spoken.
When I started investigating, I found a major crack in the batteries positive terminal cable clamp (on the battery that had been showing low voltage in the OP). Fixed it, and Presto! - The battery is showing voltage in the 13's and all the other symptoms are gone! So, the new battery monitor has already pointed out a problem I would not have known existed (exactly why I wanted one!).
I assume the battery wasn't getting a full charge due to the poor Pos. connection (the shore power charger tied into the same connection).

I know a VHF uses more power when transmitting so I guess I understand why the alarm sounded when I keyed the mic. However, I do not understand why the alarm was responding to the voices on the FM. I assume a FM radio demands a certain amount of power to receive a FM signal and doubt the requirement fluctuates because people are talking.
Thoughts?
10-16-2012 05:21 PM
chucklesR
Re: Switching batteries to start the motor.

Like you said in the first post "maybe it's always done this".

Don't sweat it until it's time to sweat it, believe in the specific gravity tests and sail on until you get a concrete history of problems.
10-16-2012 04:50 PM
L124C
Re: Switching batteries to start the motor.

Quote:
Originally Posted by L124C View Post
I just installed a battery monitor. The dedicated shore power charger has always maintained both batteries at around 13.3 volts (when I would happen to check them with a voltmeter for any reason). Just had a big weekend of sailing, and noticed that one of the batteries was at 12.6 for a couple of days on the charger, though, it finally came up to the 13 volt norm. Does a battery taking longer to charge indicate it's weak? I'll check the specific gravity asap. Seems like it should have charged overnight, if not motoring back into the Marina. Maybe it's always done this, but I didn't realize it until I had the new toy. Sometimes ignorance IS bliss!
Just measured the Specific Gravity of the battery in question. It's 1.3, the upper level of the good range on the guage. Any thoughts on the question I asked above. I've read the thread responses (thanks BTW), and don't think any addressed it. I have no reason to suspect the battery is bad, as it still seems to be functioning fine. I'm just curious about apparent the discrepancy in rate of recharge.
10-15-2012 02:47 PM
svzephyr44
Re: Switching batteries to start the motor.

Quote:
Originally Posted by chucklesR View Post
Although at 70 pounds each, lugging those batteries to the nearest WM isn't free of effort.

The next best solution is to spend money if it's more available than muscle - buy a good monitor like the Victronics or the Link.
The West Marine's I have been in (several near marinas) have been more than willing to come down to the boat and test the batteries at no charge.
10-15-2012 08:37 AM
chucklesR
Re: Switching batteries to start the motor.

Quote:
Originally Posted by svzephyr44 View Post
FYI Presuming you are in the US every West Marine has a tester as Bill describes that you can use to test your batteries for free.
Although at 70 pounds each, lugging those batteries to the nearest WM isn't free of effort.

The next best solution is to spend money if it's more available than muscle - buy a good monitor like the Victronics or the Link.
10-13-2012 05:15 AM
svzephyr44
Re: Switching batteries to start the motor.

Quote:
Originally Posted by btrayfors View Post
How do you know how much capacity is left? Only a 20-hour controlled discharge or measurement with a good (and expensive) inductance/conductance tester like the Midtronics series will tell you. The difficulty in measuring true residual capacity is why so many of us are willing to seek proxies, like voltage measurements, which in reality tell you almost nothing about residual capacity.

Bill
FYI Presuming you are in the US every West Marine has a tester as Bill describes that you can use to test your batteries for free.
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 09:43 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.