SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel > MD7A / Solved / No Start-WhiteSmoke
 Not a Member? 

Diesel This is a forum dedicated to diesel engines and their applicable accessories.


Thread: MD7A / Solved / No Start-WhiteSmoke Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
11-27-2012 11:37 PM
itsme1414
MD7A / Solved / No Start-WhiteSmoke

This is for any novice such as myself to learn from so you won't go threw what I had to learn the hard way.
I had a problem with a md7a not starting and thought I finally had it licked because it ran a couple weeks ago again for a couple days and then stopped again last week. Thought it was a spin on fuel filter but it was not. I would bleed it and bleed it but it would blow white smoke and get fuel but never start. What had happened "using all my newbie to diesels infinite wisdom NOT" was when all this started to begin with, I had found a bolt that had broke off on the return line right where it goes into my fine fuel filter and had replaced it. What my stupid self did not know is I replaced it with a regular bolt not a banjo bolt. I finally put all this info together tonight and will be replacing the regular bolt with a banjo bolt tomorrow and I am optimistic "hopefully not too much" that this thing will start again since I finally learned that a banjo bolt will allow fluid to flow but a regular bolt there will not. I guess when it started and ran for a little while that bolt that was in there was a little loose or enough fuel was out of the return line to just get it to start and run for a little while. Hey this is the first diesel I have ever owned, I am a computer tech not a mechanic so this has been a education for me. Hope this helps someone and even if you know the difference between the bolts it is definately a place for you to start troubleshooting if you ever have the same symptoms where no matter how much you bleed it the thing will just not start. I did replace all lines from the tank all the way to the lift pump so no leaks now if there were ever any to begin with since I think it was the bolt on the return line the whole time.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 04:31 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.