SailNet Community - Reply to Topic
Thread: pictures Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below

  Topic Review (Newest First)
12-31-2006 05:46 PM
PBzeer Obviously
12-31-2006 05:04 PM
hellosailor "click on the "Manage Attachments"
Very nice PB! That one was 'hidden beneath the fold', I've never looked that far down for options on the page. It's a shame the "obvious" "insert image" icon doesn't offer a way to do that. That would be the obvious--and visible--place to deal with this.
12-31-2006 03:49 PM
PBzeer If you have the picture on your computer, you can either upload to the Galleries, or if you want to use it in a response, click on the "Manage Attachments" tab beneath the "Post Reply" window to upload.
12-31-2006 03:31 PM

how do i post a picture to the website without having a link to a picture?
fair winds,

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

For the best viewing experience please update your browser to Google Chrome