SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Trouble Starting my Yanmar 1GM
 Not a Member? 


Thread: Trouble Starting my Yanmar 1GM Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
04-25-2007 05:16 AM
Goodnewsboy While you are at it, have your fuel injector checked out/rebuilt by a competent diesel shop.
04-24-2007 12:28 PM
bullrunner Thanks for the info jones2r. I will do that and see what I find. I appreciate your help and hopefully I won't have to pull the cylinder head
04-24-2007 04:29 AM
jones2r Diesels will run on all kinds of gunk, except water. Since it eventually starts and runs, it may not be a fuel issue. The symptoms suggest a sticking intake valve, which will compromise compression. Take a compression test; if the results are low, you have the reason for its not wanting to start. Of course, valve problems are not the only cause for low compression. If introducing top cylinder lube (Marvel oil) to the fuel mix tends to alleviate the problem, then you probably do have a valve problem, and the cylinder head should be pulled and rebuilt.
04-23-2007 05:50 PM
bullrunner
Trouble Starting my Yanmar 1GM

I have a 1983 27' Hunter with a Yanmar 1GM. I'm having trouble starting. It will take 5-10 minutes before the engine starts but once starting it does/will run. I've taken a fuel sample from the primary filter and the fuel is pretty dark and in bad shape. I've treated the tank with Startron Fuel tank cleaner and then tried using an electronic fuel transfer pump to bring fuel from the tank through my primary filter and back into my fuel tank to try and clean the fuel but to no avail. I've tried hooking the fuel line directly into a standby diesel can with clean fuel and still have trouble starting. I've also noticed that when attempting to start I sometimes get white smoke coming out of the air intake. I've been told this is most likely a valve problem. Can anyone help me figure out where to even begin? Thanks

Ted

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 03:06 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.