SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Any Honda Outboard Experts?
 Not a Member? 


Thread: Any Honda Outboard Experts? Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
05-09-2007 06:22 PM
sailingdog BTW, I installed a very small Racor water/fuel separator type filter for the Honda 20HP four-stroke that is the auxilliary engine on my boat. Not too expensive, and cheap insurance IMHO.
05-09-2007 05:51 PM
Newport41 The above posts are both good advice. I used to be a small engine mechanic and I can't stress how uninformed most people are about fuel for their outboards. "During Spring comissioning..." tells me all I need to know right there. Taking the carb apart and cleaning it with an appropriate solvent is the first step. A carb rebuild kit with new seals and diaphrams is also required, then I'de check the rest of the fule system.
I can not stress enough that at the end of a season or any peopriod of none use over three months you need to put some fuel stabalizer in the tank with whatever fuel is in there and then run the engine dry after that. If you're worried about wear on start up there are products for that too or put a drop or two of oil in the cylinder.
05-09-2007 05:42 PM
Cruisingdad Sounds similair to the problem I had on my Merc. It is a 6 hp 4stroke.

It would start fine and run fine without a load. Take off the choke or put a load on it and it would bog down, backfire, then quit. Problem got worse and worse. It was pretty new, so I could not see it being the carb... but it was.

Rebuild your carb. A few other tricks are to run your outboard dry EVERYTIME you are done for the day. I just pull the fuel supply off the motor as I get ready to hoist it on the davits. Only use fresh fuel and not last years leftover (which is difficult to throw out gas at todays prices).

Pull the plug and if it is really black, you are likely running rich. Clean it and re-gap.

SD mentioned checking the fuel filter. I have never had one clog up. I am not sure they are worth a crap as in my experience they never seem to catch anything.

I don't know if that helps, but that is what I would do. If that does not work, use it as an anchor and go buy a new outboard. Those lightweights are neat. Remember, it is a boat and it is expensive. Boating just would not be the same unless you spent lots of money to support it!!

- CD
05-09-2007 05:32 PM
sailingdog Did you check the fuel filter and make sure it is clean? Also, have you checked the fuel line for leaks? If there is a pinhole in the fuel line, you'll have problems with the engine running properly.
05-09-2007 04:28 PM
Quickstep192
Any Honda Outboard Experts?

During Spring comissioning, I had a problem with my Honda 8HP having a problem at idle. I fixed this by cleaning the idle jet..... or so I thought.

The problem returned and was worse this time - At this point, the engine starts right up when fully choked and will run at half choke and high throttle. If I put the choke in all the way it stalls; if I back off the throttle it stalls. I got tired of working on it on the boat, so I took the carb off and brought it to the house. I've dissassembled the whole thing and cleaned every part. I didn't really see anything that looked gunked up, but some of these orifices are mighty tiny. I'm replacing every gasket and o-ring in case they were affected by the carb cleaner. I'm hoping this will fix the problem, but if not, what else should I be looking at? I've got spark; gas is new; plugs are new and gapped; motor is 10 years old; owner is MUCH older and weary of chasing this problem! Any help is greatly appreciated.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 10:19 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.