SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > 1981 Honda 9.9, 4 stroke o/b, Idle problem
 Not a Member? 


Thread: 1981 Honda 9.9, 4 stroke o/b, Idle problem Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
06-19-2002 11:59 AM
larrywa
1981 Honda 9.9, 4 stroke o/b, Idle problem

ranj65; I used to have a Honda 7.5 that one day wouldn''t idle. The carb. float was stuck. A gentle tap on the side of the carb cured it. Be advised, you''re not helping your engine by running it at the dock in neutral. Any engine, gas or diesel, likes to be run under a load to really warm up and burn off deposits. At the dock, put it in gear and run it at a fast idle for twenty minutes at least twice a month.
06-18-2002 05:10 AM
mikehoyt
1981 Honda 9.9, 4 stroke o/b, Idle problem

Just a thought. Is your fuel tank an original metal tank? Last year I replaced mine. When I checked the fuel in teh old tank there was a horrendous amount of rust in it!

Mike
06-18-2002 04:33 AM
Starlite
1981 Honda 9.9, 4 stroke o/b, Idle problem

I have a mid-80''s 7.5 Honda, and two observations I''ve made:

1> It doesn''t like bad gas. Even a small amount of water makes it cranky.

2> This year, I found the rivets in the ignition/cam timing pulley had worn. The pulley is the small one driven by the belt. Since replacing it, the motor runs/idles much better, and is less noisy.
05-31-2002 05:58 AM
mikehoyt
1981 Honda 9.9, 4 stroke o/b, Idle problem

I have 79 7.5HP Honda 4 stk. It was suggested to me that these sort of things can happen if air getting into fuel line. Something to check anyway.

Another thing pointed out by Honda technician. These motors do not like to idle at very low throttle. While they will do so it is not teh best thing for teh engine.

Regards,

mike
05-30-2002 10:22 AM
randj65
1981 Honda 9.9, 4 stroke o/b, Idle problem

Last season, my first season as sail boater, had starting problem, 6-7 pulls. Replaced the fuel pump, past March. Motor now starts
1 pull, 2 pull max. Was able to motor from
winter storage to marina. Motor ran fine.

Have not left marina since then but have started motor each time I stopped at marina, 4-5 times. Last week, motor started normally but would not idle. Have not been able to idle motor since.

This problem coincides with connecting fuel line to metal line inside transom and also installing in-line filter between metal line and engine. Have removed metal line and filter,returning to original setup. Idling problem persists.

Prior to haulout, past Oct., had carburetor cleaned by Honda dealer.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 02:37 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.