SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Gas > Atomic 4 > fuel starvation
 Not a Member? 


Thread: fuel starvation Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
07-24-2007 01:00 AM
mcdevitt
thanks for the tips

Hi all,

Thanks for the input. Muchly appreciated.

Took the carb off, cleaned it (it was pretty icky). Didn't fix it the issue though. So, also replaced the cork gasket in the sediment bowl with a new one. Then checked all the fittings and pressurized the system, No leaks. Fired her up and she purred like an old kitten. As for the priming bulb - a good one will allow the fuel system to be pressurized and any leaks spotted. In addition, when the racor is serviced it yields an easy way to fill it back up. Oh, and rather than turning the motor over there is a priming lever on the mecahnical fuel pump that allows for testing of the fuel flow at the carb. I use it as I am usually working on her by myself and it is too hard (and dangerous I think) to crank the motor over with the line off. The float needle was also probably playing havoc as the carb was pretty gunky form teh layoff. Again, thanks for the tips - appreciate it.
07-21-2007 10:53 PM
cardiacpaul You've got good flow AT the carb, right? If so, its your float level in the carb, you've got some gunk/junk under the needle valve, and/or the float isn't... floating.

to check fuel pump operation the quick, dirty and dangerous way, remove the line at the carb, spin the motor over (try not to be lighting a lucky strike at the time)
It'll only take a second to tell if fuel is flowing. You only need enough fuel flowing to keep the carb bowl full when running, it really doesn't take a steady stream.

If you do have a fuel pump problem, wander into your local auto supply house and grab a 12 volt electric model. Facet brand, avail. all over the net for about 35.00 (2-4 psi)

Throw away the priming bulb, the A-4 doesn't use one. Its an inboard with a fuel pump, not an outboard.

heres the link to the carb section of moyers catalog

http://www.moyermarine.com/cgi-bin/s...rebuilder.html
07-21-2007 01:16 PM
sailaway21 I'd guess that either your fuel filter is now plugged with sediment form the winter lay-up, or you've got a sticky float in your carb. With a mechanical fuel pump, I don't think your problem is air, I'd guess fuel related either in the carb or at the filter.
07-21-2007 12:54 PM
mcdevitt
fuel starvation

Hi All,

I am trying to nail down a fuel starvation issue on my A4. Here is the setup: tank >priming bulb>Racor>fuel pump>in-line filter>carb. I have the manual from MMI and followed the manual's suggestion for spring start-up and unscrewed the main passage plug on the carb and manually operated the fuel pump. Very little if any gas came out when pumping (I don't know what to look for here ... lots of fuel or a little. There was barely a dribble). I then removed the fuel line on the intake side of the carb to see if the in-line filter between the pump and carb was the culprit. Lots of fuel there. Next, pumped 1 litre of fuel into a container - clean gas - no water/etc. Then put things back together and tried the engine.

I primed with the priming bulb and pressurized the system. I didn;t see any leaks (but this was at night using a flashlight). With full choke it cranked 1.5 seconds and started. Let it idle for 15 seconds reduced choke and the idle rpm picked up and smoothed out as per normal. At 25 seconds removed all choke. Then around 30 - 45 seconds or so the idle increased again for a moment (just a subtle increase). Then decreased (again subtle), then went back to normal. Sort of a wavering, but nothing severe (normal I thnk?). Continuing, Around 90 seconds it started to falter, I increased throttle a touch, but to no avail. It sputtered and stalled. As a note - I did have a priming bulb between the tank and Racor, but removed this as the quality was awful and it was a source of air leaks (cheap parts yeild cheap results). I retried the system and again, after 30 - 40 seconds it runs out of fuel. Hence .... I suspect air infiltration. I have a cork gasket on top of the sediment bowl and actually have a spare. I will try that. But I am curious as to the amount of fuel I should expect to see through the passage plug? Any help or suggestions would be appreciated.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 05:53 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.