SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > location of fuel tank vent
 Not a Member? 


Thread: location of fuel tank vent Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
07-29-2007 02:21 PM
Valiente You retorque every season to 35 ft./lbs. on a cold engine and you do it in the order indicated in the Seacraft Yellow Book of Atomic 4 Maintenance Obscurities.

http://www3.sympatico.ca/atomic4servicemanual/

As for the vent, the odds are excellent that it's occluded. You find it by looking at the tank top: the 3/8" to 1/2" hose leading up from the tank that ISN'T the fuel fill (usually 1 1/2" wire-wound fire-resistant hose) and by following it to the deck edge or coaming where there is usually a little chromed vent cap. If you undo the vent line from both ends and blow it out, you'll likely evict three types of spiders and their little webby graves.
07-29-2007 01:51 PM
sailhog Rich,
I've never re-torqued the head studs. The engine was rebuilt by Moyer in 2002, so it would seem a little premature for something of that order to be occuring -- or am I wrong here? One thing I have noticed is that the clear fuel filter does indicate only a tiny bit of fuel when she quits on me, which leads me to believe it's a fuel starvation matter. Thanks again for your help.
07-29-2007 01:08 PM
RichH When was the last time you re-torqued the head studs????

If you evaluate and find its NOT an occluded vent, do a compression test *after the engine reaches full operating temperature*. Your signs and symptoms to me would indicate (at worst) a head gasket that is beginning to 'blow' (usually between #3 & #4). The indication here would be that under full load the engine wants to stall but under 'no load' (trans in neutral) you can reach max rpm.

Alternatively if you have *any* dirt on the emulsion tube in the carburator (an approximately 1" long tube with closed end and a few 'holes' drilled into the side of the tube) you can also result with erratic performance similar to that which you report. The emulsion tube is responsible for 'metering' the correct air/fuel mixture in the carburator. Any rust that develops in the fuel delivery system usually gets 'caught' on/in the emulsion tube. Many times when you change the 'fuel filter' you can break small particles of rust free which then get 'collected' on the small holes of the emulsion tube.

Usually the tank vent line will terminate in a small 'clamshell' that incorporates a fine monel or stainless screen (spark arrestor) and is mounted somewhere near the stern of the boat .... spiders LOVE to build their nests in these clamshells and the spider nests in the vent externals will block the vent.

hope this helps.
07-29-2007 12:07 PM
Boasun If it is the fuel vent and you have cleaned it out, be sure that you have replaced the 30 mesh screen for it. This screen will prevent flames from entering the vent line (#1 priority) and keep out the vermin (#2 priority).
And on your water tank vents use 16 mesh screen to keep out the vermin a #1 priority on this tank.
Also that the vent is of the same size (or Larger) as the fill line and isn't crimp/kinked anywhere along the vent line.
07-29-2007 11:20 AM
sailhog Rewell,
Thanks for the response. I'm on my way to the dock now...
07-29-2007 10:28 AM
rewell6 Sounds like the fuel pump. Does the fuel filter ever fill up? If not the pump is most likely the culprit.

We have had quite a problem with dirt dobbers around our place this year, so it is possible it is the vent. It should be toward the back, somewhere it won't get a lot of water splashing on it, but on the outside of the hull, not in the cockpit or topside. You should be able to smell it out.
07-29-2007 09:33 AM
sailhog
location of fuel tank vent

My A-4 is having trouble running at high rpm, and I'm pretty sure it's from being starved of fuel. I've gone through the sailnet search engine, and I'm thinking that the problem may be the result of an occlusion in the fuel vent. It runs fine for a half an hour or so, and then it loses rpm and finally dies. I restart, but as soon as I throttle up, it dies again. Runs fine, however, at idle speed. I thought it was possibly water in the fuel, but have addressed that side of the equation. Of course it could be a spent fuel pump. I installed a clear plastic fuel filter downstream of the pump, and there's only a tiny bit of fuel at the bottom. But I'm thinking this could be the result of an occluded vent. Soliciting for suggestions. Final question: Where, exactly is the vent?

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 03:04 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.