SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > alternator wiring mystery
 Not a Member? 


Thread: alternator wiring mystery Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
04-21-2008 12:27 PM
camaraderie Lancer...60 amps is only a couple of horsepower. He is not killing anything.
04-21-2008 12:09 PM
Lancer28 another thought - 60 amps is REALLY high for just a 20hp motor. You may be nearly killing the engine trying to recharge your batteries. If you were caught with your pants down in an emergency and needed full throttle, that alternator would likely make the engine bog down bad.

I would suggest going to a mitsubishi 20-25 amp with built in regulator to reduce the parasitic horsepower loss when your bateries are low. Anything should bolt and wire in as long as the hinge bolt and pattern matches your old delco. (replacement is only about $40 at autozone).
04-21-2008 12:04 PM
Lancer28 Somewhat.

I think you should re-wire your exciter voltage to a hard line to the starting battery (or to the battery switch would be an even shorter run).

The alternator draws just a fraction of a milliamp and doesn't really kill the battery like you'd think. Non-use maintenance is to visit the boat once a month or every other month and run the generator or charger for a couple of hours. If the battery is dying sooner than that, it is probably not good.

The cycle for the alternator above is something like this Start-wait about 5 seconds-RPM up-go into exciting mode (creates a LOT of draw and power loss for a minute)- then it charges max amps at about 14.75 volts until the battery starts to top off, then it goes to about 5 amps and lowers output voltage.

You're probably popping the breaker from drawing too much through the wire to recharge the dead or bad battery. I do know that a lot of delco alternators didn't push full amperage unless the line voltage was below a cetain point. you may have one of those.


Unwire the breaker -- if the battery is bad replace it, don't crutch. check the wiring to the battery and terminals for cleanliness and resistance too. If this is the one with the voltage regulator built into the back of it, you should run the lead all the way to the battery terminal itself, then the charge leads are ok going to your battery switch. You should also have a line that goes to ground coming off the back with a lamp in series to show when the alternator is not charging. Check to see if that lamp is operating or not too, if you can't get a good ground then the charging system greatly suffers or stops completely.

Hope that helps! Charging systems are a total pain in the ass unless you've owned the boat since it was born!
04-18-2008 10:07 AM
hertfordnc
alternator wiring mystery

30 year old boat with 20 HP yanmar- some time ago the alternator was converted to a Delco - it currently has a 10SI 60 amp Delco alt used on most chevy cars in the 70's.

The field voltage had been wired directly to the starting battery- makes no sense- drains battery even with all switched off.

I wired it to a spare breaker - works great- except.....

If I select the starting battery , which happens to be a bit weak at the moment- the breaker for the alt pops a few seconds after the engine is running. The alternator still makes charging voltage even after it loses the exciter voltage.

If I start the engine from the larger bank- which happens to be fully chargerd, the breaker does not pop.

I don't know the rating of the breaker.

So, my guess is that the lower voltage from the weaker battery draws more amps for the exciter voltage and the higher draw pops the breaker.


Is that logical?

thanks

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 02:29 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.