SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > General Interest > General Discussion (sailing related) > Sailnet is VERY VERY slow
 Not a Member? 


Thread: Sailnet is VERY VERY slow Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
06-06-2008 11:48 AM
huguley3 It was slow for me yesterday morning and I did what was suggested and added "www.youchoose.net" to my hosts file and it immediately sped right up. I did try and look into what youchoose.net was and it is some kind of survey tool. But their site was down(I looked before I added them to my hosts file). I am assuming they have a lot of problems with their service and whenever they go down they grind any site that uses whatever service they provide to a crawl.
06-06-2008 07:21 AM
Joesaila
Going Slow Again!

Its doing it again! Sailing slow good...internet slow bad.
06-02-2008 07:43 PM
xort Seems to be working better now this evening. I was expecting some smart @ss 'bye bye xort' answers, not a real solution! Looks like y'all are stuck with me for a little while longer.

While in Fla prepping the boat, I was using my Verizon Treo and seemed to get speeds not much slower than my comcast hi-speed cable.
06-02-2008 06:12 PM
Moonfish It's 2:00pm PST and I just got to this, but SN is acting very, very slow for me right now. Everything seems to have a delayed response, not just loading pages and not finishing. I'll come back later (tomorrow? next day?) to see if it's better...
06-02-2008 05:03 PM
Joesaila I contacted the 'contact' button [think it had to do w the store' and the administrator this morning. Glad its fixed. Sailnet is tops but that dial up speed will drive people away!
06-02-2008 04:56 PM
teshannon
Quote:
Originally Posted by poopdeckpappy View Post
Oh man, I tought it was me, I have a Verizon wireless card on the boat, which is only a little better than dial up IMO, and it was so slow I would open up SN, then go get coffee or whatever, come back and it would just then be loading....man it was ugly, but I did get some boatwork done.

I notice some pages still have issues, I get a message at the bottom that says " Page done but with errors "
I get that same message sometimes but have no idea what it means. Maybe I'm gun shy but is it slowing down again?
06-02-2008 02:25 PM
poopdeckpappy Oh man, I tought it was me, I have a Verizon wireless card on the boat, which is only a little better than dial up IMO, and it was so slow I would open up SN, then go get coffee or whatever, come back and it would just then be loading....man it was ugly, but I did get some boatwork done.

I notice some pages still have issues, I get a message at the bottom that says " Page done but with errors "
06-02-2008 01:32 PM
teshannon
Quote:
Originally Posted by camaraderie View Post
FWIW guys...I let the admin know about the problem and referenced this thread and got a note back this AM that they are looking into it. Let's hope it gets sorted out!
Cam,
It seems to be working fine now, thanks.
06-02-2008 01:20 PM
camaraderie FWIW guys...I let the admin know about the problem and referenced this thread and got a note back this AM that they are looking into it. Let's hope it gets sorted out!
06-02-2008 10:16 AM
SEMIJim
Quote:
Originally Posted by merlin2375 View Post
Agreed, something is not working properly. It's not just youchoose either, the site hangs before finishing loading.
I don't know what you're using for a browser, but Firefox posts running messages to a status bar at the bottom of the browser. I've noticed two things that slow SN page loads down significantly and regularly: pagead2 dot googlesyndication dot com and www dot youchoose dot net. Of the two of them: The latter is definitely the biggest PITA, by far. I've "null-routed" that one. Google advert syndication tends to slow down page loads about everywhere I've seen it, but its "PITA factor" hasn't quite >< got me to the point I'm ready to do something about it... yet. Other than that: I have noticed SN having server problems on-and-off the last week or two. Sometimes it doesn't last long, other times it does. One day (last week?), the site was down for several hours. I'm not there, so I don't know, but it looks and acts, from the outside looking in, like database problems. (Web forums like these store everything in an SQL RDBMS. MySQL, more often than not.)

Jim
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 03:03 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.