SailNet Community - Reply to Topic
Thread: Bilge back-up? 1978 Columbia 26T Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-16-2008 02:07 PM
vadeadyset Flightsport
Just came across your message. I also have a 26T. If you haven't solved your problem, check the loop on the outlet hose from your manual bilge pump. It needs to be fastened high to prevent reverse flow and to discourage siphoning.
07-14-2008 12:03 PM
Flightsport Hey Sailingdog, thanks for the reply. Yes, I am a new boat owner. Not sure what a "survey" is. Can you elaborate? Maybe it was the boatspeed attained during the run which allowed sufficient drainage. It sure is disheartening having a wet floor all the time. As for a leak, the boat didnt leak at all last year. How do you find a leak with a sealed bilge? Something for the off season on dry land?
07-14-2008 09:52 AM
sailingdog It sounds like you have a leak someplace.

On a downwind run, the nose would generally be pitched DOWN, not up, unless you're flying a spinnaker, since the boat's mast is being pushed FORWARDS.

When you got the boat, did you get a survey?? If not, it might be a wise idea to do so, especially if you're not all that familiar with boats, which sounds to be the case. A survey would give you an idea of what problems this boat has and what needs to be done to correct it.

My boat doesn't get water in the bilge, unless I'm dumb enough to put it there somehow. Most boats should have a relatively dry bilge, with the possible exception of some water coming in via the stuffing box and propshaft.
07-14-2008 09:44 AM
Flightsport
Bilge back-up? 1978 Columbia 26T

I am the new owner of an old 1978 Columbia 26T. The boat is in great shape and spent last winter like most sail boats in the northeast, in a boat yard on stands, beneath a tarp. Although I didn't sail her much last year, I dont remember so much water coming in the sole of the cabin via the two floor drains. These drains are merely half dollar sized holes in the fiberglass sole, which I assume empty to the bilge. The bilge is pumped out via a clever hand pump in the stbd lazarette.

I've noticed a skim coat of water on the floor when I first arrive, and when under way it grows to quite a bit more. It seems that when we are in heavy air and some good sized swells, (therefore pitching quite a bit) more water seems to enter. On a downwind run, with the nose pitched up a few degrees, it seems to drain.

Does anyone have experience with this phenomenon or Columbias in general? Any guidance would be a huge help! Thanks!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

 
For the best viewing experience please update your browser to Google Chrome