SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Hot engine won't start
 Not a Member? 


Thread: Hot engine won't start Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
08-12-2008 04:43 PM
Rockter Three...
I think that motor was fresh-water cooled, meaning it has a heat exchanger on it and the water that is in contact with the engine parts is a closed circuit, with a wee pump.
Another wee pump supplies the external water (whatever the boat is floating in) to cool the heat exchanger.
I think the 2002 was an aluminium engine and so would not tolerate raw water cooling like my olde cast iron Volvo MD17C would do.
Make sure there is enough oil in that sump!!! and enough coolant in the primary cooling circuit!!!
Those aluminium motors do not tolerate being cooked like the old cast iron motors can tolerate (within reason).
08-12-2008 01:09 PM
RAGTIMEDON If yur engine is "fresh water cooled" which is common for anything over about 10 HP, the fresh water is not really water, but is a mixture of water and antifreeze. Since you said there is a reservior, chances are that is what you have. The sea water goes thru a heat exchanger, to cool that antifreeze/water mix, just like an auto radiator is cooled by air flow thru it. The heat exchanger is a honeycomb with lots of little tubes to transfer the heat from the engine coolant to the sea water. If the pump impeller is a couple years old, pieces of it can break off and plug up the heat exchanger, causing overheating. sometimes it doesn't affect the flow of sea water significantly, so you think you have cooling, but if the engine coolant is not flowing freely, it overheats! If you have not changed your impeller for two years, do it now. If there are any pieces of rubber missing from the old impeller, take your heat exchanger apart and clean it. BTW, before you start your engine EVERY DAY, check the oil! If you change oil every 100-150 hours, which most engine manufacturers reccommend, the oil should not be below the dipstick unless there is a leak. Checking oil level every day you use your engine will let you know if there is a leak. It can happen any time, due to the inherent vibration in a boat.
08-12-2008 12:42 PM
Boasun Gauge your engine!! You'll want; Oil Temp, Coolant Temp, Engine Oil Pressure, and transmission temp & pressure (if possible). All of this along with the Tachometer. Then add in the if you can the low level oil and coolant alarms along with the other temp alarms.
With the gauges you can log your engine's operation temp & Oil pressures, while in use. Then any changes will stand out like a sore thumb.
An Hour meter also for those pesky oil changes at regular intervals.
08-12-2008 12:24 PM
threeofakind Thank you all for all your good tips.

I could not see any trace of oil on the dipstick (because of the heel?). After I added about 2 quarts (more than 'some') the dipstick showed oil within the range.
There is no gauge, only a temperature alarm.

The engine is cooled with raw water. I always check the exhaust for water coming out. There was water at all times, but I understand I need to check the pump as maybe the flow wasn't enough.

I am obviously not very skilled when it comes to engines because I always thought that the raw water was doing all the cooling.
But reading your post, I am now guessing that my engine (Volvo Penta 2002) also uses fresh water. There is a reservoir which looks low as well. I will refill it with fresh water. Hopefully this was the cause of the overheating. With these hot days, maybe the water did evaporate faster than usual...

Thanks again for your suggestions.
08-12-2008 02:33 AM
Rockter three...
When you say that the oil level was low, do you mean right off the dipstick, or low on the dipstick?
If the motor was running when you shut down, it will not have siezed.
I don't think the starter cooked. The engine is likely to have been in flames before that happened.
Check the wire to the starter solenoid. It may be loose or have fallen off.
08-11-2008 10:05 PM
alan83054 Ditto John's post above...all of his suggestions are great!
08-11-2008 10:02 PM
jrd22 I would agree with the posts above that this is a water/coolant issue rather than oil. What was the water temp (if there is a guage) when the alarm went off? I would determine if you are getting enough raw water flow through the exhaust and also check your coolant level. I always change thermostats if an engine overheats, and changing the impeller on the raw water pump, or at least checking it would be a good idea.

John
08-11-2008 09:50 PM
cruisingdream
cooling concern

You may have partially seized the engine from being too hot and loosened up enough when it cooled down.
This is a cooling water concern, a slightly low oil level would not cause an overheat , most likely the oil pressure alarm would go off first ,check your fresh water cooling system, drive belts, sea strainers, valves, thru hulls for blockage.
Your engine may have survived but with a couple of years taken out of its life.
08-11-2008 09:44 PM
erps The click you heard was the starter solenoid switch closing. Two things are possible. Either the engine was so hot that it was partially seized, and the starter couldn't budge it or the hot starter had high resistance and couldn't pass enough current through the contacts to spin the motor. I think the second was more likely.

Were there any other problems with the cooling system that may have caused the over heat problem? An overheat due to low oil is quite a bit more serious than a overheat due to low water.
08-11-2008 09:42 PM
HoneyDoII I'll offer one sugestion, since the engine was overheated some of this heat was also transferred to your starter. A hot engine is hard to crank and a hot starter is much less efficient electrically than a cold one - it's possible it simply couldn't muster up the power to turn the engine over. Later with everything cool (relatively) it was again no problem. I would also suggest that you watch it for the cause of the overheating problem, I don't think it was oil if you were just a little low.
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 11:22 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.