SailNet Community - Reply to Topic
Thread: Water Tank Deposits Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-29-2008 04:49 PM
phaiakian aluminum chloride exists in a stable form when dry. if contacted by water it burns. the deposits in your tank are probably some sort of solid white hard aluminum oxide crystals.

removing chlorine from your water will have no effect on the formation of these crystals. take the chlorine out if you don't like the taste of it.

with a 10 year old IP that has a spectra watermaker and having never taken on municipal water(chlorine destroys the membrane and is totaly avoided and never introduced) - there are still crystals.

the advice to add a pre-pump filter solves the problem. the few drops of chlorine (4 drops of chlorine for every million drops of water) in your local water will not harm your tanks.

The EPA regulates chlorine in the drinking water of all communities, adding a nationwide level of oversight. Chlorine and chloramine levels are capped at 4 parts per million. By the time the water gets from the treatment plant to your faucet, levels are probably down to 2 ppm.
08-26-2008 04:46 AM
eau-de-vie Thank you all for your guidance - I can now confirm that this worked!!

David
07-31-2008 10:36 AM
SVGrainne
Water Tank Deposit

Dave:

Agree with Hudson - we have a pleated paper sediment filter between the tank and pump to catch the aluminum chloride crystals. When we have to take on shore water - not often with the water maker aboard - we use a charcoal filter to take the chlorine out of the water when filling the tank.

If you do not use lots of water or the water sits remember that without the chlorine in the tank the water will go back quite a bit sooner. You may need to add aquabon or something similar.

Bobby

350-57 Gra'inne
07-29-2008 05:58 PM
eau-de-vie Thanks for the quick response!! I will take your advice on both and hopefully this will soon be behind us.

Dave
07-29-2008 05:24 PM
hphoen That's a common problem with our aluminum water tanks. To minimize the problem, get a carbon filter from Lowes or Home Depot, and rig it up so you can connect a hose to it when you fill your tank. No chlorine!!! is the cardinal rule. The "crud" you're seeing is almost certainly aluminum chloride.

I went a step further and installed a whole house filter between the tank and the water pump. I use the coarsest filter available, and I've had no problems with blockages since doing that.
07-28-2008 10:21 PM
T37Chef I have no ideas, but to say hey to a fellow bay sailor. Lots of IP's in Rockhall, nice boats.
07-28-2008 10:18 PM
eau-de-vie
Water Tank Deposits

I have been having an increasing problem with sediment building up in the water tank and clogging the tank filter before the pump. Is this a sign of tank corrosion (IP 35 - 1989 vintage) or is this something that may be able to be corrected? I will contact IP but wanted to tap the knowledge base of this forum as well.

David Hornbach
S/V Eau de Vie - Rock Hall, MD

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome