SailNet Community - Reply to Topic
Thread: black sooth and smoke Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-02-2008 11:22 AM
timebandit Clean your prop.

Rick
09-02-2008 08:42 AM
cspacek
diesel problem

Black smoke is from too much fuel or not enough air entering the combustion chamber as compared to white smoke which is unburned fuel.The causes are leaking injectors,restricted air intake,or injector timing too advanced.
White smoke on the other hand is caused from poor cylinder compression, late injector timing,low injector pressure or bad/contaminated fuel.
09-01-2008 03:07 PM
sailingdog Check this thread. Welcome to sailnet, and I would suggest you read the post in my signature to help you get the most out of your time here.
09-01-2008 03:01 PM
joefar
black sooth and smoke

i have a problem with my volvo md2030. it starts ok but off load it revs only up to 2000rpm and very thick black smoke comes out. when on load it only goes up to 1500rpm and again thick black smoke comes out from the exhaust. it is really worrying me. the engine sounds ok. can someone provide some ideas of what could be the problem?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

 
For the best viewing experience please update your browser to Google Chrome