SailNet Community - Reply to Topic
Thread: Funny Electrical problem Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below

  Topic Review (Newest First)
12-15-2003 07:01 AM
Funny Electrical problem

Thanks for the information. This should help me in getting the boat ready for the next sailing season.
12-05-2003 08:49 AM
Funny Electrical problem

Well over 90% of these kinds of problems are bad or improper common connection. I would look of the common side of the connection I an almost 100% sure that is where you will find the trouble.
12-05-2003 06:10 AM
Funny Electrical problem

I recently purchased a Manta 40 (catamaran). It has two Volvo Penta MD2030 engines. If one engine is started, the tachometer for that engine runs properly (either engine). When both engines are running, the port engine tachometer stops. The previous owner reported that the problem started when the alternaters were upgraded to 120 amp alternaters. Any thoughts or suggestions as to what is causing the problem and how to correct it would be greatly appreciated.



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

For the best viewing experience please update your browser to Google Chrome