SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > ST4000 tiller autohelm wild over correction
 Not a Member? 


Thread: ST4000 tiller autohelm wild over correction Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
12-15-2008 11:04 AM
hertfordnc mine "fixed itself" but looking over this thread I suspect it had to do with the contacts.

After the above replies I returned to test it and it worked fine. I can only assume the problem was in the connector in the cockpit having not done anything to any of the wiring.
12-15-2008 07:44 AM
kymatthegulf
autohelm contacts

Hello, I spent hours on my tiller helm ( autohelm200) resetting etc and it still gave up occasionally or went into slalom mode. Eventually I used "contact cleaner on all the wires and connections and opened up the case and very carefull dismantled the unit . opened the touch buttons and cleaned them, reassembled with silicone grease . wow it worked a treat. Phew saved lots but took 10 to 15 hours patient work.
12-06-2008 10:51 AM
autopilotos Hello,
Check if there are no magnetic materials ,like magnets,speakers,ventilators(some swinging ventilators have shown influencating the fluxgate compass)near the compass .
Or perform new setup of the system as in the manual.

jean
08-11-2008 08:50 PM
HerbDB You might also try resetting everything to factory defaults. Some stray electrons may have changed the response settings.

If that doesn't work, check the compass heading sensor and its wiring. Erratic heading inputs can give your the type of behavior you are experiencing.
08-11-2008 11:46 AM
hertfordnc
never mind

it looks like a lot of good answers are posted above- same problem, same autopilot, same weekend-

thanks
08-11-2008 10:04 AM
hertfordnc
ST4000 tiller autohelm wild over correction

Subject autohelm has worked perfectly on my 1977 Nich 31.

Saturday I turned it on and it went into a slalom.

Any guesses where to start looking for trouble? I probably won't replace this anytime soon (adopting a child) and the system is dated so I will probably just look for components on ebay if I can't find something to fix (wiring?)

thanks

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 01:25 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.