SailNet Community - Reply to Topic
Thread: Marine refrigeration Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-28-2004 08:16 AM
RLK
Marine refrigeration

Are you sure that the compressor is not running it is sometimes hard to tell?
The fuses and circuit breakers are ok if the fan runs. There are some models of the AB that use a relay and a seperate terminal strip that can cause this type of a problem.
Without knowing the compressor model it is hard to give a good troubleshooting proceedure.

There is now a technical Forum on my web site at; http://www.kollmann-marine.com
Much of the information for my books on boat refrigeration comes from repairing systems and answering E mail questions about mobile refrigeration. Every five years I have updated these books from the information collected. As technical books need to be revised more often than five years, my web site helps keep technical information on refrigeration up dated. I hope this new Refrigeration Forum will help with the exchange of current information about refrigeration and problem solving.

06-07-2004 01:14 PM
rcvaneck
Marine refrigeration

I have an Adler Barbour 12 volt refrigerator in my boat. It doesn''t cool. The fan runs but the compressor doesn''t. Am I overlooking something? Is there another fuse or circuit breaker in the system that I havn''t found? Where might it be?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

 
For the best viewing experience please update your browser to Google Chrome