SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Need some quick Zinc/corrosion help and suggestions
 Not a Member? 


Thread: Need some quick Zinc/corrosion help and suggestions Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
01-25-2009 06:13 PM
lovemyjob The green corrosion is common on bronze, brass, and copper, and other such or smiler metals when in contact with air and water, The fact that your zink is gone in about five months is likely a result of being in the marina and your shore power connection. If you have or know someone that has a Amp clamp that will go around you shore cord you can check for AC current leeks on your vessel. You should see less then .03 or three one hundredths of an amp. It may be the near buy boats to, AC or DC.

The hose clamps need immediate attention
01-25-2009 05:44 PM
nk235
Quote:
Originally Posted by Fstbttms View Post
I'd hose clamp that wire to the shaft if I were you. Won't take much to make it lose whatever tenuous connection it has otherwise.
It actually is. You just can't tell from the picture but thanks anyway.
01-25-2009 05:16 PM
Fstbttms I'd hose clamp that wire to the shaft if I were you. Won't take much to make it lose whatever tenuous connection it has otherwise.
01-25-2009 04:46 PM
nk235 I cleaned up the shaft and stuffing box a bit and a lot of what I thought was corrosion just came off. Also when I was cleaning the shaft, I rotated it a little bit and then when I looked at the prop again from outside, low and behold I actually still hade my Zinc oops. I guess I couldn't see it for whatever reason yesterday and this morning so all and all I guess this post was really for nothing so I apologize. I am 24 so I know I have a lot to learn but I take great pride in careing for my boat and when I noticed this I freaked out. I did attach the fish grouper zinc with copper wire around the shaft just for peace of mind added protection. Again thanks to everyone who replied to help me out. Also those 4 rusted house clamps are being switched out this week.

Here is what it now looks like:

[IMG]Photobucket[/IMG]
01-25-2009 02:28 PM
Fstbttms
Quote:
Originally Posted by sailingdog View Post
Exactly where are you seeing a zinc in this photo.
I don't think he was indicating that he was seeing a zinc in the interior end of the shaft. I think he was saying he noticed some corrosion on the inside (pictured above) and was hoping to be able to see the zinc on the shaft underwater (visibility permitting) and determine if it had been badly depleted or or not.

nk235, here are the web sites for a couple New York dive companies. One is based on Long Island, not sure about the other. Looks like you get a zinc installed for less than $100:

Boat bottom cleaning hull cleaning

BottomDwellers.net - In water cleaning,salvage and repairs
01-25-2009 02:22 PM
Maine Sail
Quote:
Originally Posted by nk235 View Post

Ok so here is the update. I uploaded a picture of what the shaft looks so now that you can all see it firsthand, what do you think? Also I coudl see that the zinc on the shaft is very deteriorated and half missing so I know there is a problem some where.



[IMG][/IMG]
My main concern is with the hose clamps on the stuffing box hose. Replace those before you do anything! Also use AWAB non-perforated hose clamps when you do so..

Beyond that clean up the stuffing box & shaft with a brass brush and some Scotch-Brite. The box and shaft should be a uniform color with no splotches of a pinkish tinge.

Contrary to popular belief many marine bronzes do contain small amounts of zinc and can show signs of dezincification.

Tobin Bronze, what most marine shafting was made from, is generally 60% copper (Cu), 39% zinc (Zn) and 1% Tin (Sn). Tobin Bronze contains rather large amounts of zinc. If you are going to see dezincification it would more than likely be on the shaft rather than the stuffing box which is most likely a real bronze with a very low zinc content..

The difference between brass and bronze is essentially Zinc content. Brass is loaded with it and Bronze, real bronze, not Manganese or Tobin, do not, in content above 15%.

The main alloys of brass are, copper and zinc. The main alloys of bronze are copper and tin. The names of said alloys can cause lots of confusion as “Manganese Bronze”, what lots of props are made from, and “Tobin Bronze”, sometimes called naval brass, are actually alloys of 60/40 brass with about 1% manganese or 1% tin added. Even this little bit if Sn puts them in the bronze category instead of brass.??

These spots are dezincification of brass. It will look similar on a Tobin Bronze prop shaft..
01-25-2009 02:17 PM
nk235 Cam, and SD - Thanks for the comments...I think I will be able to sleep at night now knowing this isn't something bad I was pretty worried for a while there.

SD - The zinc I was referring to IS on the outside in the water. I can see it from the dock if I bend down and look under the stern as the prop, shaft and zinc is visible. I am on my way down there again now. I bought one of those $50 grouper fish zincs and I am going to attach the wire to the shaft inside the boat and lead the fish zinc into the water for protection because I know the external zinc is shot.

Thanks again though
01-25-2009 02:13 PM
camaraderie NK...I don't see anything unusual there. No worries till spring based on that picture...but you might want to get some better hose clamps on that stuffing tube.
01-25-2009 12:50 PM
sailingdog NK235—

That kind of surface corrosion is pretty normal for a bronze shaft, especially inside the boat. Exactly where are you seeing a zinc in this photo. Zincs are normally on the exterior portion of the shaft, as the need to be immersed in water to function properly. Occasionally, you'll see one on a shaft inside the boat, but that is generally as a safety measure, so the prop shaft can't fall out....but not to prevent corrosion.
01-25-2009 12:30 PM
nk235 Fstbottoms - if you lived here I would take you up on that offer in a heartbeat. It is also 17 degrees F here today though so I would need to find a diver with a dry suit.

Ok so here is the update. I uploaded a picture of what the shaft looks so now that you can all see it firsthand, what do you think? Also I coudl see that the zinc on the shaft is very deteriorated and half missing so I know there is a problem some where.

I also found out that the through holes on the boat are not bonded, but they look to be in good shape. Just the shaft is what scares me. What I am doing for the time being is I turned off the shore power and disconnected the cord. I am going to polish the inside portion of the shaft with a stainless steel brush and bronze polish. I am then going to get one of those fish zinc things with a 15' long wire. I am going to wrap the end of the wire around the inside portion of the shaft which is shown in the picture and then run the wire out into the cockpit and over the side where the fish zinc will sit in the water. Do you think this will help?

Thanks again for everyones responses

[IMG]shaft[/IMG]
This thread has more than 10 replies. Click here to review the whole thread.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 04:37 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.