SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Ack! What did I drain?
 Not a Member? 


Thread: Ack! What did I drain? Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
03-30-2009 08:13 PM
edstill Marinegirl,

Thanks for that. It goes right along with what I've just read after finding a manual for my engine online. (thank god for pdfs!)

I am in for a long season of feeling in over my head. And I cant wait!

Ed
03-30-2009 08:04 PM
marinegirl405
Quote:
Originally Posted by edstill View Post
I had to replace the hose returning fluid from my hot water heater to the heat exchanger on my Universal M25.
If you are sure about the hose, then yes, you must replace this liquid, otherwise You won't get hot water any more. Your boat has (I assume from your comments) a raw water intake, this flushes over your heat exchanger to help cool the fluids. Internally your engine is cooled by a separate, constantly circulating fluid, often called "fresh water" but it normally contains some coolant liquid/anti-freeze - hence the pink colour you are seeing.

So Separately from your raw water /sea water system, your heat exchanger is full of little pipes that are connected to pumping that fluid you just drained. The primary job of that fluid is to circulate around the engine and draw off the heat (separately the raw water then cools the fluid from these pipes in your heat exchanger).

On your boat you are using this "internal" cooling fluid for a 2nd job - You get free "hot water" since the circuit has been extended to your hot water heater from what you say... Of course you'll only get hot water if your engine has been running recently. Plain water is rarely used in these internal pipes due to the risk of freezing, but neither is 100% coolant/antifreeze either as this is actually a poor conductor of heat, and you wouldn't get your hot water... Normally it is a 50/50 mix of water and antifreeze. A little compromise.

I hope i've described that so it makes sense.

So - now you have to replace that liquid AND get any air out of the system (it will settle in the pipes at the highest point, and if you are lucky there will be a vent there). There should be an expansion tank/reservoir of this fluid somewhere near your engine (at least there is on mine) - you can simply top up into that little tank. It normally has a min fill level, and a max level - just fill to the min fill level and maybe 1/3 upto the max fill line - when you run your engine the fluid expands and then it might reach the max level. Run the engine for a little bit and make sure you've cleared any air pockets - check on the level and top up if necessary.

Separately when you winterized your boat (if applicable for your environment) you would ensure the raw water system is flushed through with antifreeze, so (I bet you can guess) it won't freeze and damage anything during the winter cold. But from what you say this isn't the hose you disconnected.

Good luck
03-30-2009 07:12 PM
arf145 If your boat was winterized by sucking pink antifreeze through the exhaust system, then pink would be in the heat exchanger. I think that is what you drained. If so, it will fill up next time you run the engine and the impeller forces raw water in there.

The two hoses between your HX and hot water tank is a closed loop of engine antifreeze--now that you need to top up because I assume you lost some antifreeze when you replaced the hose.
03-30-2009 07:06 PM
GreatWhite I would guess the pink stuff is a non-toxic anti freeze added to the internal plumbing system to stop freezing of the pipes. Does this sound feasible?
03-30-2009 06:33 PM
PBzeer If it's raw water cooled, you don't use anti-freeze in the cooling system.
03-30-2009 06:26 PM
edstill
Ack! What did I drain?

Adventures in DYI!

I had to replace the hose returning fluid from my hot water heater to the heat exchanger on my Universal M25. In doing so I drained what looked like pink antifreeze from the HX, out of the wingnut-type drain. Grunts, goans, profanity- hose replaced.

Now I'm wondering if I drained antifreeze out of the raw-water side of the system, or if that was coolant in the fresh water side. If it was the RW side, should I replace the fluid before starting? And if its the fresh water side, I'm sure I have to replace it, but don't know how. Could someone give me a hand before I melt down my silver beauty?!

Thanks,
Ed

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 03:42 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.