SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Raytheon Radar XX.
 Not a Member? 


Thread: Raytheon Radar XX. Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
03-03-2005 04:32 AM
fer@fer
Raytheon Radar XX.

Just to let you know the outcome.

1. Yes Wayne, finally I got Raymarine''s reply. They just advise to check the fuse located at the rear inline screw fuse cap. SHould this was ok, next step would require to disconnect the antenna from the equipment and try to power up, to check whether the fault was located either in the radome or the computer. In any case, any further work, should be done at land.

2. Rodofo arrived Trinidad. In land he replaced the internal fuse located in the electronic board. This fuse was not even blown. He just needed to clean the contacts, and the radar restarted and worked!!!

This time luck worked for the electronics. Almost unbelievable.
Regards

Fernando
02-21-2005 07:45 PM
fer@fer
Raytheon Radar XX.

Thank you Wayne,

I had your same experience in the previous questions I have asked them. I'' ve used both the web support as well as the email addres, which happen to be the same.

I dont blame they. At the very end, I don''t believe this is something that can be fixed at sea.

Thank You, and regards
Fernando

02-21-2005 03:50 PM
wwilson
Raytheon Radar XX.

Fernando,

I hope I don''t sound as if I''m on the pay of Raymarine, though I do admit that I have a boat full of their electronics. If, after 8 days, you have not received a reply from them, you must be using the wrong address. I have used their on-line customer support for years. It has been excellent and always very responsive.

Use this URL http://www.raymarine.com/raymarine/default.asp?site=1&section=3

If you are not a member - create an account and post your question. You will get a response guaranteed within 72 hours - I''ve always heard back in less than 48.

If that IS what you have been doing, I stand corrected... and surprised!

Respectfully,
Wayne
02-21-2005 12:56 PM
fer@fer
Raytheon Radar XX.

Gerhard & Jack,

Thank you for your inputs on thos matter.

So far we have not received any reply from Raymarine.

Rodolfo, after a short night at Isla del Diablo, decided to continue to sail to Trinidad, with an ETA for next Wednesday. He will try a local service for his Radar, and will comment on the findings.

Regards

Fernando

PS: So far all of the oppinions gatheres everywere, agree that voltage peak could have damaged the electronis of the power supply
02-12-2005 01:25 PM
gstraub
Raytheon Radar XX.

Starting the engine can cause transients that can possibly damage electronics. If the unit is completely "dead", then a fuse would be a very good suspect, but it could be worse. I''m a little concerned that this has happened before and he was just able to do a reset, because that sort of indicates that the transient made it past the fuse. I don''t think you have a choice but to check the fuses. It''s no good to him at the moment anyway.

Gerhard
02-12-2005 01:20 PM
WHOOSH
Raytheon Radar XX.

Fernando, I think Rodolfo is demonstrating to the rest of us that powering the solenoid and starter of an engine with the same bank that, concurrently, is powering delicate electronics can create voltage spikes (the source of his failure)...and in that sense, his radar is ''interfaced'' with the rest of the boat.

If a cold reboot doesn''t work, IMO his task is to locate the fuses and - hopefully - be able to replace them.

Let us know what he finds, if that''s the direction he takes. And encourage him to buy a breaker, some wire and an engine start battery.

Jack
02-12-2005 07:47 AM
fer@fer
Raytheon Radar XX.

A friend of mine, currently sailing "Ulyses" at 100 miles
from the coast in a passage from Natal (Brazil) to French Guyana,
experienced the reset of his Raytheon 20XX Radar in the following
conditions:

1. The radar was working while Ulyses was under sail. In order to assure an
evasive maneuver to prevent a colission, he started the engine to support
the sailing condition. When the engine started, the Radar turned off. ANd was
unable to start it again. Powering it does not show any sign of life.

2. The boat has only one 12 volt 330 Ah bank of three 110 Ah batteries in
parallel. The same bank provides power for starting the engine, and house
system, including instruments and Radar as well. (Even not recommended, but
that is what he has)

3. He experienced before the same situation, but after having reset the
Radar, it continue to work.

4. The power cable to the Radar power plug in has current.

5. The 20XX Radar is a stand alone instrument, and it is not interphased.

The circuit page in the manual shows three fuses. Rodolfo will still be
sailing probably for the next 5 days untill he reaches a traffic area. He
doen''t want to disarm the case to acces the circuit, unless he is sure that
replacing the fuses will solve the problem.

I looked into Raymarine''s web page, but I found no answer to a similar situation. I even sent a mail, but it will take a couple of working days to answer.

I will appreciatte oppinion of any member on how to asses the fault, and possible cure

Many thanks
Fernando

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 07:50 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.