SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > New depth sounder - Old transducer???
 Not a Member? 


Thread: New depth sounder - Old transducer??? Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
06-17-2009 10:02 PM
Maine Sail
See this thread

See this thread: Old Transducer New ST-60 (LINK)
06-17-2009 08:49 PM
roline Connector type is not sensitive for the 200khz transducer as long as there is a good connection. I used gold plated pins on the end of a Humming bird transducer that I epoxied to the inside of the hull. The Raytheon connector was a female 2 pin. I just covered the connector with a small plastic bag to protect it, soldered the pins to the end of the hummingbird cable and poked the connectors through the plastic into the female connector. The transducer was checked, worked. I used stick epoxy to form a connector end on the cable and did not want the epoxy to stick to the Ray connector. ( plastic was the release agent). When the epoxy cured, unpluged the new epoxy ended connector, removed the plastic bag from the end where the pins poked through. It is removable if needed, Its worked for over 10yrs......
06-12-2009 02:23 AM
mitiempo Change the connector and try it. If it works, great, you're finished. If not, knock the old transducer off and install the new one - it's easy. See this link;
http://www.westsystem.com/ss/assets/...pthSounder.pdf
Mixing epoxy is no more difficult than mixing two liquids together and applying.
Brian
06-12-2009 01:42 AM
anderbra
New depth sounder - Old transducer???

My boat has an old Lorad (neon tube indicator - you know, the spinning type - 70's technology) depth sounder with a transducer epoxy mounted inside the boat on the fiberglass (not thru hull) and it provides just fine a signal. It's frequency is 200 KHz, and the cable has an RCA plug on the indicator.

I'm considering replacing the Indicator with a Raymarine ST40, which also operates at 200 KHz, but uses a "spade" plug on the indicator.

The $500 question is: Is this doable? If so, cutting the cable to change the plug type will cause significant loss of signal?

I'd rather not mess with the installation of a new transducer, if possible, as I don't have any experience with epoxies and do not want to drill a new hole on the hull. Does anyone have any comments? Thank you in advance.

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 01:35 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.