SailNet Community - Reply to Topic
Thread: Fresh Water cooling water dirty brown Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below

  Topic Review (Newest First)
08-01-2009 12:52 AM
sailak Thanks Rich

The coolant level is holding steady, no indication I'm losing coolant.

About that sea water pump...what is the pump body made of? It looks like brass or bronze, I'm wondering because I want to get some spare screws and want to minimize the chance of corrosion. As I understand any dissimilar metal is a bad idea.
07-30-2009 05:48 PM
Originally Posted by sailak View Post
Would a head-gasket problem show up in the exhaust as well? smoke perhaps? I haven't seen any symptoms of any problems, other than ugly coolant fluid.
Not necessarily if the leak is very slight but enough to pass high pressure combustion gases into the cooling fluid. Notice any liquid level drop in your reservoir tank? if so the suspicion for a blown head gasket somewhat increases.
07-30-2009 04:32 PM
Originally Posted by garymcg View Post
Current yanmar part number is 124223-42092
That's what I found searching the 'net. The part I put in was a -42091 - which I'm not finding any reference to but matched what I took out (it was in the spares kit for the boat).
07-30-2009 04:30 PM
Originally Posted by k1vsk View Post
By the way, your impeller has definitely seen better days and should be replaced.
Those large scars I think are from the grips when I removed it.

So those little striations along the edge of the paddle are a big deal? Or is there something else you're seeing that I don't?

07-30-2009 04:26 PM
sailak Rich,

I just bought the boat in May. It had been out twice before I took possession. It had probably set since Sep or Oct of the year before (long stinkin' winters up here ).

I've run it quite a bit. Several times of motoring for 2-3 hours at a stretch (I use 2600-2800 RPM for cruise).

Would a head-gasket problem show up in the exhaust as well? smoke perhaps? I haven't seen any symptoms of any problems, other than ugly coolant fluid.
07-30-2009 03:18 PM
RichH How long has this engine been sitting idle?

"Brown" coloration of the cooling water is most probably a symptom of the antifreeze's rust inhibitors being consumed. In cast iron engine blocks the normal course of action is - the constantly flowing HOT water produces a layer of 'black' or 'blue-black' ferrous rust ... and this is protective. Upon long standing and without repeated heat/hot cycles the ferrous oxide slowly converts back to "red" or ferric oxide which is destructive. Long term storing such an engine by draining it (but leaving high humidity in the cooling passages) is the worst possible scenario with respect to ferrous to ferric oxide formation.

Suggest you drain the brown water, refill with at least 50:50 mix of antifreeze/water .... then RUN THE HELL OUT OF THE ENGINE (hours and days) to be sure that you redevelop the important 'black' ferrous oxide (black rust) layer inside all the cooling passages and channels; make sure that the engine is 'soaked' with 180 def. F water temp.

If the engine HAS been recently and long term been run hard and hot .... change as above and if the discoloration reappears, .... then check for a 'blown head gasket'. Your local 'automotive machinist shop' can give you 'tips' on adding a 'blacklight' dye to the water, etc. to check for blowby carbon monoxide/dioxide in the cooling water ... from a blown head gasket.
07-30-2009 03:02 PM

Current yanmar part number is 124223-42092

I picked up a couple on ebay for $19.95 each but I don't see any on there currently. Torreson has them for $33.74:

Yanmar 124223-42092 Ships Store Torresen

07-30-2009 09:03 AM
k1vsk Just do an online search for Yanmar parts,, or, or for part numbers call Torreson Marine.

By the way, your impeller has definitely seen better days and should be replaced.
07-29-2009 11:30 PM
sailak Flushing the coolant went well but is rather time consuming with the repeated draining, bringing up to temp, draining, etc.

As for changing out the impeller...since I started up with the engine with the through-hull closed -- (hmmm, that's odd...I don't hear that splashing sound...OH CRAP) -- I thought it wise to change the impeller even though it did put out a good flow of water after I opened the through hull.

I did as others have posted and removed the pump. The pics below are of the impeller I removed. To me it appears to be in good condition. I have no idea how long it's been in service.

Where do you guys buy your Yanmar parts? I went to the local "Yanmar dealer" and was underwhelmed by the response I got. They don't stock impellers, seemed indifferent to ordering parts for me. Any online options?

Thanks for the help.

07-26-2009 01:15 AM
badsanta Also the little pump with the small fan belt is your fresh water pump. The inside impeller has to be replaced. Most people do it every wear. The easiest way to do this is to remove the whole thing because the plate you take off is inboard to the engine. It is impossible for me to replace the impeller with out removing the pump. But that's me. Lots of info on this engine. Keep searching.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

For the best viewing experience please update your browser to Google Chrome