SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel > yanmar high temp alarm
 Not a Member? 


Thread: yanmar high temp alarm Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
09-03-2009 04:52 PM
theartfuldodger I had the same problem a while back with my 3ym30, did all the checks and even have a strainer, had a feeling it was in the heat exchanger, so finally broke down and took it off sure enough some how sea weed had got into it and cut down the flow, put back together and everything works fine except now have two strainers.
09-03-2009 04:09 PM
flatracker
Yanmar Hi Temp

It would certainly help to know which engine you have, and whether or not it is fresh water cooled. But the previous post is correct. One of the very first things to check is the raw water impeller. And check it closely. There have been some Yanmar impellers that spin the center hub, and unless you check it very closely, will not be noticable. I know this from experience. I now buy Johnson impellers. My Yanmar distributor carries them and they are identical to the Yanmars, with the exception that the pin goes all the way through the impeller on the Johnsons, and the Yanmar is bonded some way. If fresh water cooled, the heat exchanger is pretty high on the list of things to check.
09-03-2009 11:15 AM
endevour
thanks

ill have to give those a check thank you for putting me in that direction
09-02-2009 11:43 PM
mitiempo When was your impeller checked last? Is it salt or fresh water cooled? How old is the thermostat and when was it changed/checked last? This is what I would check first if water intake looks clean. Also, you could have picked up a plastic bag or something else that would restrict the flow a great deal.
Brian
09-02-2009 11:30 PM
endevour
yanmar high temp alarm

had a problem ...returning from a sail, had the motor running at about2800 rpms for about20 mins the high eng temp alarm sounded. prior to the alarm sounding i noticed the exhaust got alot thicker and darker. checked the water flow to eng... seemed a little lite checked the filter coming into the line and it was clean. havent been able to re create problem but i havent run the engine that high since.....any ideas? any help would be appreciated

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 02:05 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.