SailNet Community - Reply to Topic

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel > 2gm20F Fan Belts
 Not a Member? 

Diesel This is a forum dedicated to diesel engines and their applicable accessories.


Thread: 2gm20F Fan Belts Reply to Thread
Title:
  

By choosing to post the reply below you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Additional Options
Miscellaneous Options

Click here to view the posting rules you are bound to when clicking the
'Submit Reply' button below


Topic Review (Newest First)
10-08-2009 03:02 PM
rjc9136quinn
Yanmar alternator belts

Quote:
Originally Posted by rjc9136quinn View Post
Good morning,
I have a Yanmar 2gm20 F with just under 300 hours. My fan belt is fraying into a fine ,fluffy powder. I lost a belt in Vineyard Sound in August and the replacement is fraying in the same manner. I have tried tightening and loosening, both to no avail. Pulleys appear to be in line and no play in the sheaves.
I'm running out of ideas to try for what seems to be a rather simple problem.
If anyone else has had a similar problem and solved it I would love to read the solution.
Thanks.

rjc9136quinn
Thanks to all who responded to this inquiry. I am going to be trying several of the suggestions and will post my results when I have them.
rjc
10-03-2009 08:29 PM
RichH Yanmar sheeves are prone to rust !!!!!!! Check the pulley on the engine fresh water pump - notorious for rusting and leaving a roughened surface where the belt contacts the sheeve. Very common problem on QM and GM Yanmars. Also check the surface condition of the alternator sheeve belt. You can remove these and 'dress' them back to smooth if you have a lathe, etc.; but, its usually cheaper just to replace them.

A good idea when storing the boat long term is to spray on 'Boeshield' on the shiney surfaces of the sheeves ... to prevent rust and pitting.


The second problem may be your alternator (load). If the alternator is working against a FULL load you may be exceeding the belts ability to transfer torque to the sheeves. If the the sheeves are smooth and aligned and you are getting 'dusting' than its time to consider to 'derate'/decrease the alternator output - easy to do with an external 'smart' regulator. An external 'smart' regulator will bring the alternator slowly on line (prevent excessive belt 'dusting', instead of 'hitting it' with a full load from the start.

First off - look at the condition of the wear faces on your sheeves; especially the steel sheeve/pulley thats on the FRESH water pump.
10-03-2009 06:25 PM
Stillraining I second the Gates Green strips..I once had one flip over backwards due to misaligned pulleys and run that way for a while..It was badly deformed when i caught it and took it off..I could barley twist it straight with my hands but it would not keep its shape...just for grins I put it back on and within a couple hours it was running true and straight..Tough Belts indeed...I took it off and kept it as a spare. ..Also check your pulleys for bad rust in the groove.
10-03-2009 05:14 PM
roline The 9.2 Cal that I bought with a 2GM20 had black dust all over the front of the engine. I spent a couple hrs cleaning the engine and compartment and then replaced the alternator belt with a top cog belt from the local car parts store. 55 amp alt...It has worked well, no new black dust, for over 5yrs. The old belt had worn thin and was slipping in the pullies. The small raw water pump belt did not have an equivilent, so I had to order a Yanmar belt.
10-03-2009 11:48 AM
JohnRPollard
Quote:
Originally Posted by rjc9136quinn View Post
Good morning,
I have a Yanmar 2gm20 F with just under 300 hours. My fan belt is fraying into a fine ,fluffy powder. I lost a belt in Vineyard Sound in August and the replacement is fraying in the same manner. I have tried tightening and loosening, both to no avail. Pulleys appear to be in line and no play in the sheaves.
I'm running out of ideas to try for what seems to be a rather simple problem.
If anyone else has had a similar problem and solved it I would love to read the solution.
Thanks.

rjc9136quinn
Fan belt?

I assume you mean the alternator belt?

Are you running a stock Hitachi alternator, or have you upgraded to a high-output alternator?

If you're running a high-output alternator, the stock belts just aren't up to the loads and tend to wear quickly. You normally need to use a special heavy duty belt like a Gates Green Stripe.

If it's just the stock alternator, have you had any indication that the bearings in the alternator are binding up? Noise, resistance, lower output, etc?
10-03-2009 10:59 AM
timebandit A little something worth reading--

Notes on Pulleys and Belts
10-02-2009 06:49 PM
timebandit So--What are you driving with that belt?
10-02-2009 04:22 PM
badsanta I had a yanmar 3gm30 and found my alternator was not aligned right. I had a machine shop re drill a hole ($10) and put in a larger bolt. It used to twist as you tightened it down, now rock solid.
10-02-2009 12:54 PM
Vasco Usually it's an alignment problem but if that's ok I'd switch to a better grade belt. I use Dayco Top cogs.
10-02-2009 11:09 AM
rjc9136quinn
2gm20F Fan Belts

Good morning,
I have a Yanmar 2gm20 F with just under 300 hours. My fan belt is fraying into a fine ,fluffy powder. I lost a belt in Vineyard Sound in August and the replacement is fraying in the same manner. I have tried tightening and loosening, both to no avail. Pulleys appear to be in line and no play in the sheaves.
I'm running out of ideas to try for what seems to be a rather simple problem.
If anyone else has had a similar problem and solved it I would love to read the solution.
Thanks.

rjc9136quinn

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 09:06 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.